
<!DOCTYPE html>
<html  prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-300x336.jpg" />

<title>Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19 &#8211; Caribbean Business</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://caribbeanbusiness.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://caribbeanbusiness.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://caribbeanbusiness.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://caribbeanbusiness.com/feed/atom/" />
<link rel="pingback" href="https://caribbeanbusiness.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71617899-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19" />
<meta property="og:description" content="Puerto Rico Gov't Lists Eligible Assistance, Including National Guard" />
<meta property="og:image" content="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683.jpg" />
<meta property="og:url" content="https://caribbeanbusiness.com/federal-emergency-declaration-triggers-fema-response-to-fight-covid-19/" />
<meta property="og:site_name" content="Caribbean Business" />
<meta property="article:publisher" content="https://www.facebook.com/caribbeanbusinesspr" />
<meta property="article:published_time" content="2020-03-20T19:29:39-04:00" />
<meta property="article:modified_time" content="2020-03-20T19:33:54-04:00" />
<meta property="og:updated_time" content="2020-03-20T19:33:54-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.2 - https://www.mashshare.net -->
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19">
<meta name="twitter:description" content="Puerto Rico Gov't Lists Eligible Assistance, Including National Guard">
<meta name="twitter:image" content="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683.jpg">
<meta name="twitter:site" content="@CaribBusiness">
<!-- Twitter Card generated by MashShare 3.7.2 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caribbean Business &raquo; Feed" href="https://caribbeanbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean Business &raquo; Comments Feed" href="https://caribbeanbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean Business &raquo; Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19 Comments Feed" href="https://caribbeanbusiness.com/federal-emergency-declaration-triggers-fema-response-to-fight-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caribbeanbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize-->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
</style><link rel='stylesheet' id='pt-cv-public-style-css'  href='https://caribbeanbusiness.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://caribbeanbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://caribbeanbusiness.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://caribbeanbusiness.com/wp-content/plugins/foobox-image-lightbox-premium/pro/css/foobox.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='lps-style-css'  href='https://caribbeanbusiness.com/wp-content/plugins/latest-post-shortcode/assets/css/style.min.css?ver=9.51' type='text/css' media='' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://caribbeanbusiness.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://caribbeanbusiness.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://caribbeanbusiness.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caribbeanbusiness.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://caribbeanbusiness.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css'  href='https://caribbeanbusiness.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://caribbeanbusiness.com/wp-content/themes/maxmag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://caribbeanbusiness.com/wp-content/themes/maxmag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://caribbeanbusiness.com/wp-content/themes/maxmag/css/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://caribbeanbusiness.com/wp-content/themes/maxmag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='https://caribbeanbusiness.com/wp-content/themes/maxmag/css/menufication.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='https://caribbeanbusiness.com/wp-content/plugins/menufication/css/menufication.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/caribbeanbusiness.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","onClick":"yes","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/caribbeanbusiness.com\/federal-emergency-declaration-triggers-fema-response-to-fight-covid-19\/","title":"Federal+Emergency+Declaration+Triggers+FEMA+Response+to+Fight+Covid-19","image":"https:\/\/caribbeanbusiness.com\/wp-content\/uploads\/2017\/11\/1D0A7880-1024x683.jpg","desc":"Puerto Rico Gov't Lists Eligible Assistance, Including National Guard","hashtag":"CaribBusiness","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"cc8cfc69b5","postid":"50993","servertime":"1584789722","ajaxurl":"https:\/\/caribbeanbusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"","headerLogoLink":"","menuLogo":"http:\/\/cb.pr\/wp-content\/uploads\/2016\/02\/caribbean-business-logo-nwhite.png","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/pdf-print/js/html2canvas.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/pdf-print/js/jspdf.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfprnt_file_settings = {"margin_left":"15","margin_right":"15","margin_top":"16","margin_bottom":"16","page_size":"A4","file_action":"open","file_name":"Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/pdf-print/js/front-script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/uploads/621/884/public/assets/js/advanced.js?ver=1.17.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0","pinterest_image":"https:\/\/caribbeanbusiness.com\/wp-content\/uploads\/2017\/11\/1D0A7880-1024x683.jpg","pinterest_desc":"Puerto Rico Gov't Lists Eligible Assistance, Including National Guard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/caribbeanbusiness.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"50993","token":"126f35de2f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.14.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"#content-area","page_container":"#content-area"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.14.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/caribbeanbusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.9'></script>
<link rel='https://api.w.org/' href='https://caribbeanbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caribbeanbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caribbeanbusiness.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is Working from Home the New Normal?' href='https://caribbeanbusiness.com/is-working-from-home-the-new-normal/' />
<link rel="canonical" href="https://caribbeanbusiness.com/federal-emergency-declaration-triggers-fema-response-to-fight-covid-19/" />
<link rel='shortlink' href='https://caribbeanbusiness.com/?p=50993' />
<link rel="alternate" type="application/json+oembed" href="https://caribbeanbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caribbeanbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F&#038;format=xml" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

    var resizeTimer;
      var windowwidth = window.innerWidth;
      function resizer() {
          googletag.pubads().refresh();
      }

    window.addEventListener("resize", function(){ 
          if (window.innerWidth != windowwidth) {
              windowwidth = window.innerWidth;
              clearTimeout(resizeTimer);
              resizeTimer = setTimeout(resizer, 250);
          }
      });

  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

    var Transitional = googletag.sizeMapping().
      addSize([1024, 0], [850, 600]). //desktop
      addSize([768, 0], [708, 500]). //laptop
      addSize([640, 0], [567, 400]). //tablet
      addSize([0, 0], [320, 350]). //others
      build();

    window.responsive_ad_1 = googletag.defineSlot('/142359306/cb.pr_transitional', [850, 600], 'Transitional_Desktop').defineSizeMapping(Transitional).addService(googletag.pubads());

    googletag.defineSlot('/142359306/cb.pr_header_left', [120, 80], 'div-gpt-ad-1467238613326-0').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_header_right', [120, 80], 'div-gpt-ad-1467238613326-1').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_top_superleaderboard_homepage', [[728, 90], [970, 90]], 'div-gpt-ad-1467238613326-2').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_right_sidebar_medrec_1_homepage', [300, 250], 'div-gpt-ad-1467238613326-3').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_right_sidebar_medrec_1_channels', [300, 250], 'div-gpt-ad-1467238613326-4').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_right_sidebar_medrec_2_homepage', [300, 250], 'div-gpt-ad-1467238613326-5').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_right_sidebar_medrec_2_channels', [300, 250], 'div-gpt-ad-1467238613326-6').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_bottom_superleaderboard', [970, 90], 'div-gpt-ad-1467238613326-7').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_sticky_superleaderboard', [970, 90], 'div-gpt-ad-1467238613326-8').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_transitional', [850, 600], 'div-gpt-ad-1467238613326-9').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_bottom_posts', [620, 60], 'div-gpt-ad-1467238613326-10').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_mobile_top', [[320, 100], [320, 50]], 'div-gpt-ad-1467238613326-11').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_mobile_bottom', [320, 100], 'div-gpt-ad-1467238613326-12').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_mobile_sticky', [320, 100], 'div-gpt-ad-1467238613326-13').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_mobile_transitional', [320, 350], 'div-gpt-ad-1467238613326-14').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_mobile_transitional_320x250', [320, 250], 'div-gpt-ad-1467238613326-15').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '303296390101578',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9046506989443582",
    enable_page_level_ads: true
  });
</script>

<script src='https://www.google.com/recaptcha/api.js?render=6LfEaI0UAAAAAMm9IA4h71HtscRaedaHAeT35X46'></script>
<script>
grecaptcha.ready(function() {
grecaptcha.execute('6LfEaI0UAAAAAMm9IA4h71HtscRaedaHAeT35X46', {action: 'action_name'})
.then(function(token) {
// Verify the token on the server.
});
});
</script><script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=1176b0c5a9574' async='true'></script> 		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	<!-- Open Graph Meta Data by Mashshare.net Open Graph Add-On-->
<meta property="og:site_name" content="Caribbean Business" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19" />
<meta property="og:url" content="https://caribbeanbusiness.com/federal-emergency-declaration-triggers-fema-response-to-fight-covid-19/" />
<meta property="og:description" content=" " />
<meta property="og:image" content="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683.jpg" />
<!-- /Open Graph Meta Data -->

<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #ec1d23; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #ec1d23; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #ec1d23 url(https://caribbeanbusiness.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #ec1d23; }
#main-nav-wrapper { color:#FFFFFF; border-bottom: 1px solid #252122; border-top: 1px solid #252122; background-color:#FFFFFF;}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ec1d23;
	}

#nav-mobi select { background: #ffffff  url(https://caribbeanbusiness.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #ec1d23; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
.su-tabs-nav span.su-tabs-current {
    background: #ec1d23 !important;
    cursor: default;
    color: #ffffff !important;
} 
.su-tabs { background: #353535 !important; }
.su-tabs-nav span {
    color: #ffffff !important;
    border-right: 2px solid #eeeeee;
}
.su-tabs-nav span:hover {
    color: #252525 !important;
}
.su-tabs-current:hover {
    background: #ec1d23 !important;
    color: #e9e9e9 !important;
}</style>

<link rel="icon" href="https://caribbeanbusiness.com/wp-content/uploads/2017/03/cb_eng_favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://caribbeanbusiness.com/wp-content/uploads/2017/03/cb_eng_favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caribbeanbusiness.com/wp-content/uploads/2017/03/cb_eng_favicon.png" />
<meta name="msapplication-TileImage" content="https://caribbeanbusiness.com/wp-content/uploads/2017/03/cb_eng_favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.page-id-39895 .breadcrumb {
display: none;
}
.page-id-39895 h1, .page-id-43798 h1, .page-id-43799 h1 {
display: none;
}
.page-id-41275 .breadcrumb, .page-id-12628 .breadcrumb, .page-id-43798 .breadcrumb, .page-id-43799 .breadcrumb, .page-id-32391 .breadcrumb, .page-id-32394 .breadcrumb, .page-id-50208 .breadcrumb {
display: none;
}
.page-id-41275 h1, .page-id-12628 h1, .page-id-50208 h1 {
display: none;
}
.page-id-41423 .breadcrumb {
display: none;
}
.page-id-41423 h3 {
display: none;
}
.page-id-41423 .mashsb-box {
display: none;
}
.page-id-41423 #content-area ul li, #content-area ol li {
    margin-left: 0px; 
}
.page-id-41423 #post-area p {
    margin-bottom: 0px;
}
.page-id-41423 ul.category3 li {
    display: block;
    float: left;
    padding: 10px !important;
    width: 96%;
}
.page-id-41423 #content-area ul {
    margin: 0px;
}
.page-id-41423 .category3-text {
    float: left;
    width: 480px;
    padding-left: 5px;
}
@media screen and (max-width: 479px) {
ul.category3 li, .category3-text, .blog-text {
    width: 280px !important;
	}}

/* Hides the reCAPTCHA on every page */
.grecaptcha-badge {
    display: none !important;
}
/* Shows the reCAPTCHA on the Contact page */
.page-id-165 .grecaptcha-badge {
    display: block !important;
}
#top-menu ul li a:hover {
    text-decoration: none;
    background-color: #fff;
    color: #000;
}
#top-menu ul li a {
    font: 700 10px/10px 'Open Sans', sans-serif;
    background-color: #ec1d23;
	  color:#ffffff;
}
.page-id-43809 #footer-bottom-wrapper, .page-id-12628 #footer-bottom-wrapper {
    display: none;
}
.related-text {
    font: 500 11px/14px 'Open Sans', sans-serif;
}
.related-text a {
    font: 500 11px/14px 'Open Sans', sans-serif;
}
#text-24 
  {
		border: 1px solid #252525;
		padding-top: 5px !important;
		padding-right: 8px;
		padding-left: 8px;
  }
/*
#text-22 
  {
	  border: 1px solid #252525;
		padding-top: 5px !important;
		padding-right: 8px;
		padding-left: 8px;
  }
*/
.page-id-14411 #content-area img, .page-id-13233 #content-area img {
   max-width: 244px !important;
}
.mycookie-button {
  background-color: #ec1d23 !important;
	background-image: linear-gradient(to bottom,#ec1d23,#a61418) !important;
  border: none;
  color: white;
  margin: 2px 5px 2px 0;
  padding: 9px 12px 8px 12px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 16px;
}
.featured-box p {
    font: 400 13px/16px 'Open Sans', sans-serif;
}
.category2 p, .category3-text p, .category3-text-noimg p {
    font: 400 13px/16px 'Open Sans', sans-serif;
}
.middle-widget {
    font: 400 13px/normal 'Open Sans', sans-serif;
        font-size: 13px;
}
.sidebar-widget {
    font: 400 13px/normal 'Open Sans', sans-serif;
}
ul.multi-category-headlines li a {
    font: 500 12px/13px 'Open Sans', sans-serif;
}
.breadcrumb {
    font: 400 12px/13px 'Open Sans', sans-serif;
}
.related-text a {
    font: 500 12px/13px 'Open Sans', sans-serif;
}
.headlines-info {
    font: 11px/10px helvetica, arial, sans-serif;
}
.img-respon {
  width: 100% !important;
  height: auto !important;
}
.wp-block-image {
    width: 100%;
}		</style>
		
<script type='text/javascript'>

(function()
{
  if( window.localStorage )
  {
    if( !localStorage.getItem( 'firstLoad' ) )
    {
      localStorage[ 'firstLoad' ] = true;
      window.location.reload();
    }  
    else
      localStorage.removeItem( 'firstLoad' );
  }
})();

</script>

</head>

<body class="post-template-default single single-post postid-50993 single-format-standard cookies-not-set cbc-page">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu-left">
					Saturday, March 21, 2020
									</div><!--top-menu-->
				<div id="top-menu">
					<div class="menu-login-logout-buy-subscriptions-container"><ul id="menu-login-logout-buy-subscriptions" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="https://caribbeanbusiness.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form></li><li id="menu-item-43980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43980"><a href="https://caribbeanbusiness.com/log-in/">Login</a></li>
<li id="menu-item-42986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42986"><a target="_blank" rel="noopener noreferrer" href="https://portal2.runmags.com/SubscriptionPortal.aspx?i=HW7n-O-GPEmQDZ-tfpdm2g&#038;c=bAHOHjyJHEGZ3AN8DzV9pg">Subscribe</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
							<ul>
														<li><a href="https://www.facebook.com/caribbeanbusinesspr" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://www.twitter.com/CaribBusiness" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																			 
							<li><a href="https://caribbeanbusiness.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>

					<form method="get" id="searchform" action="https://caribbeanbusiness.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>

				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
	    <div style="width:800px; margin:0 auto;">
	<div style="width:650px; float:left">
        <!-- /142359306/cb.pr_header_left -->
        <div style='height:80px; width:120px; padding-right:15px; padding-left:15px; padding-top:1px; float:left;'><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2017/10/ferrer-faass-ad.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2017/10/ferrer-faass-ad.png" /></div>

        <div style="width:500; float:right">
        	<a href="https://caribbeanbusiness.com"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/caribbean-business-logo-n.jpg" width="500" height="55" border="0" style="padding-top:13px; padding-bottom:13px"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%2055%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/caribbean-business-logo-n.jpg" width="500" height="55" border="0" style="padding-top:13px; padding-bottom:13px"></a>
        </div>
    </div>
    <!-- /142359306/cb.pr_header_right -->
    <div id='div-gpt-ad-1467238613326-1' style='height:80px; width:120px; padding-right:15px; padding-left:15px; padding-top:1px; float:right;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-1'); });
    </script>
    </div>
</div>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-primary-new-container"><ul id="menu-primary-new" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="https://caribbeanbusiness.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form></li><li id="menu-item-3789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3789"><a href="https://caribbeanbusiness.com/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-3790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3790"><a href="https://caribbeanbusiness.com/category/regional/">REGIONAL</a>
<ul class="sub-menu">
	<li id="menu-item-3791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3791"><a href="https://caribbeanbusiness.com/category/regional/caribbean/">CARIBBEAN</a></li>
	<li id="menu-item-3793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3793"><a href="https://caribbeanbusiness.com/category/regional/united-states/">UNITED STATES</a></li>
	<li id="menu-item-3792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3792"><a href="https://caribbeanbusiness.com/category/regional/latin-america/">LATIN AMERICA</a></li>
	<li id="menu-item-3794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3794"><a href="https://caribbeanbusiness.com/category/regional/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-3917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3917"><a href="https://caribbeanbusiness.com/category/economy/">ECONOMY</a>
<ul class="sub-menu">
	<li id="menu-item-3921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921"><a href="https://caribbeanbusiness.com/category/economy/business/">BUSINESS</a></li>
	<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922"><a href="https://caribbeanbusiness.com/category/economy/finance/">FINANCE</a></li>
	<li id="menu-item-3920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3920"><a href="https://caribbeanbusiness.com/category/economy/banking/">BANKING</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3918"><a href="https://caribbeanbusiness.com/category/economy/advertising-marketing/">ADVERTISING</a></li>
	<li id="menu-item-3919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3919"><a href="https://caribbeanbusiness.com/category/economy/autos/">AUTOS</a></li>
	<li id="menu-item-3923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923"><a href="https://caribbeanbusiness.com/category/economy/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li id="menu-item-3924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3924"><a href="https://caribbeanbusiness.com/category/politics/">POLITICS</a>
<ul class="sub-menu">
	<li id="menu-item-3925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3925"><a href="https://caribbeanbusiness.com/category/politics/puerto-rico-politics/">P.R. POLITICS</a></li>
	<li id="menu-item-3926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3926"><a href="https://caribbeanbusiness.com/category/politics/united-states-politics/">U.S. POLITICS</a></li>
	<li id="menu-item-3927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927"><a href="https://caribbeanbusiness.com/category/politics/world-politics/">WORLD POLITICS</a></li>
</ul>
</li>
<li id="menu-item-3929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929"><a href="https://caribbeanbusiness.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3932"><a href="https://caribbeanbusiness.com/category/opinion/editorial/">EDITORIAL</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3930"><a href="https://caribbeanbusiness.com/category/opinion/annotation/">ANNOTATION</a></li>
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="https://caribbeanbusiness.com/category/opinion/columnists/">COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-9771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9771"><a href="http://cbee.pr">ESPAÑOL</a></li>
<li id="menu-item-43873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43873"><a href="#">EPAPER</a>
<ul class="sub-menu">
	<li id="menu-item-43871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43871"><a href="https://caribbeanbusiness.com/epapers/">Caribbean Business</a></li>
	<li id="menu-item-43872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43872"><a href="https://caribbeanbusiness.com/ebol/">The Book of Lists</a></li>
</ul>
</li>
</div></ul></div>			</div><!--main-nav-->
											</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
            <div align="center">
                					<div style="padding-top:10px;"></div>
                                        <div align="center" style="padding-top:10px; padding-bottom:15px; padding-left:0px; padding-right:0px">
                    <!--<div align="center" style="padding:15px 0px"> -->
                        <!-- /142359306/cb.pr_top_superleaderboard_homepage -->
                        <div id='div-gpt-ad-1467238613326-2' style='height:90px; width:970px;'>
                        <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-2'); });
                        </script>
                        </div>
                    </div>	

				            </div>

			<div id="content">
				<!--main-header-wrapper-->
				<!--<div id="content-top"> -->
					<!--<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
													</ul>
					</div> --><!--ticker-->
					<!--<div id="content-social">
							<ul>
														<li><a href="https://www.facebook.com/caribbeanbusinesspr" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://www.twitter.com/CaribBusiness" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																			 -->
							<!--<li><a href="https://caribbeanbusiness.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li> -->
						<!--</ul> -->
					<!--</div> --><!--content-social-->
				<!--</div> --><!--content-top-->
<div id="main">
	<div id="post-area" class="post-50993 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-update category-health category-latest-news category-latest-news-app tag-covid-19 tag-featured-stories tag-fema tag-national-guard">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://caribbeanbusiness.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://caribbeanbusiness.com/category/coronavirus-update/">Coronavirus update</a>  &nbsp; &gt; &nbsp;  <span class="current">Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19</h1>
        <!-- Widget Shortcode --><div id="text-13" class="widget widget_text widget-shortcode area-arbitrary">			<div class="textwidget"></div>
		</div><!-- /Widget Shortcode -->				<div id="post-info">
			<div id="post-info-left">
				By <a href="https://caribbeanbusiness.com/author/cb-admin/" title="Posts by Caribbean Business" rel="author">Caribbean Business</a> on March 20, 2020			</div><!--post-info-left-->
		</div><!--post-info-->
				<div id="content-area">
																				<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Federal%20Emergency%20Declaration%20Triggers%20FEMA%20Response%20to%20Fight%20Covid-19&url=https://caribbeanbusiness.com/?p=50993&via=CaribBusiness" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="https://plus.google.com/share?text=Federal+Emergency+Declaration+Triggers+FEMA+Response+to+Fight+Covid-19&amp;url=https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mashsb-noshadow" href="whatsapp://send?text=Federal%20Emergency%20Declaration%20Triggers%20FEMA%20Response%20to%20Fight%20Covid-19%20https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F&amp;media=https%3A%2F%2Fcaribbeanbusiness.com%2Fwp-content%2Fuploads%2F2017%2F11%2F1D0A7880-1024x683.jpg&amp;description=Puerto+Rico+Gov%27t+Lists+Eligible+Assistance%2C+Including+National+Guard" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-linkedin mash-large mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Federal+Emergency+Declaration+Triggers+FEMA+Response+to+Fight+Covid-19&amp;url=https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.2--><p><!-- BEGIN THEIA POST SLIDER --></p>

<p>SAN JUAN &#8211; Gov. Wanda Vázquez Garced announced late Friday that the Federal Emergency Management Agency (FEMA) will be supporting the response work of the Department of Health and the Department of Health and Human Services (HHS) during the emergency caused by the novel coronavirus disease (Covid-19).</p>



<p>In accordance with section 502 of the Robert T. Stafford Disaster Relief and Emergency Assistance Act, 42 U.S.C. 5121-5207 (the “Stafford Act”), eligible emergency protective measures taken to respond to the Covid-19 emergency at the direction or guidance of public health officials may be reimbursed under Category B of FEMA’s Public Assistance program.</p>



<p>&#8220;Consistent with the President’s national emergency declaration for the coronavirus (COVID- 19) pandemic on March 13, 2020, FEMA urges officials to, without delay, take appropriate actions that are necessary to protect public health and safety pursuant to public health guidance and conditions and capabilities in their jurisdictions,&#8221; FEMA announced.</p>



<p>“The Government of Puerto Rico has in this health emergency the possibility of activating and receiving assistance from FEMA in response work. In these efforts to combat the spread of COVID-19 and to care for suspected or infected patients, it is the local and federal Department of Health that leads and provides all services, with the crucial help of the Centers for Disease Control and Prevention. However, to the extent that the situation is analyzed on a day-to-day basis, FEMA assistance will be requested,&#8221; the governor said. &#8220;We will do everything in our power to protect the lives of Puerto Ricans.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-1024x683.jpg" alt="" class="wp-image-35046" srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683.jpg 1024w, https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-300x200.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-1024x683.jpg" alt="" class="lazyload wp-image-35046" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683.jpg 1024w, https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-300x200.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-768x512.jpg 768w" data-sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>National Guard Maj. Gen. José J. Reyes, adjutant general of Puerto Rico (Jaime Rivera / CB) </figcaption></figure></div>



<p>Likewise, &#8220;the costs for the National Guard services to address the coronavirus emergency may be expenses that are considered eligible within category B,&#8221; a Vázquez administration release reads.</p>



<p>FEMA assistance will be provided at a 75 percent federal cost share. </p>



<p>&#8220;This assistance will require execution of a FEMA-State/Tribal/Territory Agreement, as appropriate, and execution of an applicable emergency plan. Local governments and other eligible PA applicants will apply through their respective state, tribal or territorial jurisdictions,&#8221; FEMA said.</p>



<p>Sub-applicants can now submit their Public Assistance Request (RPA) through the FEMA Grants Portal. The Central Office of Recovery, Reconstruction and Resilience (COR3) will be administering and providing the corresponding information to those who require services eligible for reimbursement of FEMA funds.</p>



<p>Individuals can obtain information on protective measures and how to proceed to receive medical assistance in case of suspected Covid-19 infection by accessing the Department of Health website: <a href="http://www.salud.gov.pr/Pages/coronavirus.aspx">www.salud.gov.pr/Pages/coronavirus</a>.</p>



<p>FEMA provided the following guidance on the types of emergency protective measures that may be eligible under FEMA’s Public Assistance Program in accordance with the COVID-19 Emergency Declaration &#8220;in order to ensure that resource constraints do not inhibit efforts to respond to this unprecedented disaster.&#8221;</p>



<h4>Eligible Assistance</h4>



<p>FEMA may provide assistance for emergency protective measures including, but not limited to, the following, if not funded by the HHS/CDC or other federal agency. While some activities listed may be eligible for funding through HHS/CDC, final reimbursement determinations will be coordinated by HHS and FEMA. FEMA will not duplicate any assistance provided by HHS/CDC):</p>



<ul><li>Management, control and reduction of immediate threats to public health and safety:<ul><li>Emergency Operation Center costs</li><li>Training specific to the declared event</li><li>Disinfection of eligible public facilities</li><li>Technical assistance to state, tribal, territorial or local governments on emergency management and control of immediate threats to public health and safety</li></ul></li><li>Emergency medical care:<ul><li>Non‐deferrable medical treatment of infected persons in a shelter or temporary medical facility</li><li>Related medical facility services and supplies</li><li>Temporary medical facilities and/or enhanced medical/hospital capacity (for treatment when existing facilities are reasonably forecasted to become overloaded in the near term and cannot accommodate the patient load or to quarantine potentially infected persons)</li><li>Use of specialized medical equipment</li><li>Medical waste disposal</li><li>Emergency medical transport</li></ul></li><li>Medical sheltering (e.g. when existing facilities are reasonably forecasted to become overloaded in the near future and cannot accommodate needs)<ul><li>All sheltering must be conducted in accordance with standards and/or guidance approved by HHS/CDC and must be implemented in a manner that incorporates social distancing measures</li><li>Non‐congregate medical sheltering is subject to prior approval by FEMA and is limited to that which is reasonable and necessary to address the public health needs of the event, is pursuant to the direction of appropriate public health officials and does not extend beyond the duration of the Public Health Emergency</li></ul></li><li>Household pet sheltering and containment actions related to household pets in accordance with CDC guidelines</li><li>&nbsp;Purchase and distribution of food, water, ice, medicine, and other consumable supplies, to include personal protective equipment and hazardous material suits Movement of supplies and persons</li><li>&nbsp;Security and law enforcement</li><li>&nbsp;Communications of general health and safety information to the public</li><li>&nbsp;Search and rescue to locate and recover members of the population requiring assistance</li><li>&nbsp;Reimbursement for state, tribe, territory and/or local government force account overtime costs</li></ul>

<p><!-- END THEIA POST SLIDER --></p><div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-bottom-right"><a href="https://caribbeanbusiness.com/federal-emergency-declaration-triggers-fema-response-to-fight-covid-19/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><noscript><img src="https://caribbeanbusiness.com/wp-content/plugins/pdf-print/images/print.png" alt="image_print" title="Print Content" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/plugins/pdf-print/images/print.png" alt="image_print" title="Print Content" /></a></div><input class="fooboxshare_post_id" type="hidden" value="50993"/><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Federal%20Emergency%20Declaration%20Triggers%20FEMA%20Response%20to%20Fight%20Covid-19&url=https://caribbeanbusiness.com/?p=50993&via=CaribBusiness" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mash-large mashsb-noshadow" href="https://plus.google.com/share?text=Federal+Emergency+Declaration+Triggers+FEMA+Response+to+Fight+Covid-19&amp;url=https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a style="display:none;" class="mashicon-whatsapp mash-large mashsb-noshadow" href="whatsapp://send?text=Federal%20Emergency%20Declaration%20Triggers%20FEMA%20Response%20to%20Fight%20Covid-19%20https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F&amp;media=https%3A%2F%2Fcaribbeanbusiness.com%2Fwp-content%2Fuploads%2F2017%2F11%2F1D0A7880-1024x683.jpg&amp;description=Puerto+Rico+Gov%27t+Lists+Eligible+Assistance%2C+Including+National+Guard" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-linkedin mash-large mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Federal+Emergency+Declaration+Triggers+FEMA+Response+to+Fight+Covid-19&amp;url=https%3A%2F%2Fcaribbeanbusiness.com%2Ffederal-emergency-declaration-triggers-fema-response-to-fight-covid-19%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.2-->										<div id="article-ad">
					<div id='div-gpt-ad-1467238613326-10' style='height:60px; width:620px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-10'); });
</script>
</div>				</div><!--article-ad-->
					</div><!--content-area-->
		<div class="post-tags">
			<a href="https://caribbeanbusiness.com/tag/covid-19/" rel="tag">Covid-19</a><a href="https://caribbeanbusiness.com/tag/featured-stories/" rel="tag">Featured Stories</a><a href="https://caribbeanbusiness.com/tag/fema/" rel="tag">Fema</a><a href="https://caribbeanbusiness.com/tag/national-guard/" rel="tag">national guard</a>		</div><!--post-tags-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://caribbeanbusiness.com/as-14th-case-recorded-in-puerto-rico-hospitals-spokesperson-says-testing-is-essential/" rel="bookmark" title="As 14th Case Recorded in Puerto Rico Hospitals&#8217; Spokesperson Says Testing is Essential"><noscript><img width="199" height="223" src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519494026892-80bbd2d6fd0d-1-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519494026892-80bbd2d6fd0d-1-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519494026892-80bbd2d6fd0d-1-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519494026892-80bbd2d6fd0d-1-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519494026892-80bbd2d6fd0d-1-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></noscript><img width="199" height="223" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20199%20223%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519494026892-80bbd2d6fd0d-1-199x223.jpeg" class="lazyload attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519494026892-80bbd2d6fd0d-1-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519494026892-80bbd2d6fd0d-1-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519494026892-80bbd2d6fd0d-1-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519494026892-80bbd2d6fd0d-1-120x134.jpeg 120w" data-sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://caribbeanbusiness.com/as-14th-case-recorded-in-puerto-rico-hospitals-spokesperson-says-testing-is-essential/">As 14th Case Recorded in Puerto Rico Hospitals&#8217; Spokesperson Says Testing is Essential</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://caribbeanbusiness.com/as-14th-case-recorded-in-puerto-rico-hospitals-spokesperson-says-testing-is-essential/" class="main-headline">As 14th Case Recorded in Puerto Rico Hospitals&#8217; Spokesperson Says Testing is Essential</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://caribbeanbusiness.com/credit-unions-in-puerto-rico-tackle-covid-19-crisis/" rel="bookmark" title="Credit Unions in Puerto Rico Tackle Covid-19 Crisis"><noscript><img width="199" height="223" src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1486312338219-ce68d2c6f44d-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1486312338219-ce68d2c6f44d-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1486312338219-ce68d2c6f44d-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1486312338219-ce68d2c6f44d-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1486312338219-ce68d2c6f44d-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></noscript><img width="199" height="223" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20199%20223%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1486312338219-ce68d2c6f44d-199x223.jpeg" class="lazyload attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1486312338219-ce68d2c6f44d-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1486312338219-ce68d2c6f44d-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1486312338219-ce68d2c6f44d-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1486312338219-ce68d2c6f44d-120x134.jpeg 120w" data-sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://caribbeanbusiness.com/credit-unions-in-puerto-rico-tackle-covid-19-crisis/">Credit Unions in Puerto Rico Tackle Covid-19 Crisis</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://caribbeanbusiness.com/credit-unions-in-puerto-rico-tackle-covid-19-crisis/" class="main-headline">Credit Unions in Puerto Rico Tackle Covid-19 Crisis</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://caribbeanbusiness.com/federal-tax-filing-deadline-pushed-back-3-months/" rel="bookmark" title="Federal Tax Filing Deadline Pushed Back 3 Months"><noscript><img width="199" height="223" src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo_2018-03-22_13-50-59-2-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo_2018-03-22_13-50-59-2-199x223.jpg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo_2018-03-22_13-50-59-2-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo_2018-03-22_13-50-59-2-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo_2018-03-22_13-50-59-2-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></noscript><img width="199" height="223" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20199%20223%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo_2018-03-22_13-50-59-2-199x223.jpg" class="lazyload attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo_2018-03-22_13-50-59-2-199x223.jpg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo_2018-03-22_13-50-59-2-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo_2018-03-22_13-50-59-2-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo_2018-03-22_13-50-59-2-120x134.jpg 120w" data-sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://caribbeanbusiness.com/federal-tax-filing-deadline-pushed-back-3-months/">Federal Tax Filing Deadline Pushed Back 3 Months</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://caribbeanbusiness.com/federal-tax-filing-deadline-pushed-back-3-months/" class="main-headline">Federal Tax Filing Deadline Pushed Back 3 Months</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://caribbeanbusiness.com/bacardi-helps-produce-hand-sanitizers-with-change-in-production/" rel="bookmark" title="Bacardi Helps Produce Hand Sanitizers With Change in Production"><noscript><img width="199" height="223" src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/Foto-La-Catedral-del-Ron-en-la-destileria-de-Bacardi-en-Catano-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/Foto-La-Catedral-del-Ron-en-la-destileria-de-Bacardi-en-Catano-199x223.jpg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/Foto-La-Catedral-del-Ron-en-la-destileria-de-Bacardi-en-Catano-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/Foto-La-Catedral-del-Ron-en-la-destileria-de-Bacardi-en-Catano-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/Foto-La-Catedral-del-Ron-en-la-destileria-de-Bacardi-en-Catano-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></noscript><img width="199" height="223" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20199%20223%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/Foto-La-Catedral-del-Ron-en-la-destileria-de-Bacardi-en-Catano-199x223.jpg" class="lazyload attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/Foto-La-Catedral-del-Ron-en-la-destileria-de-Bacardi-en-Catano-199x223.jpg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/Foto-La-Catedral-del-Ron-en-la-destileria-de-Bacardi-en-Catano-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/Foto-La-Catedral-del-Ron-en-la-destileria-de-Bacardi-en-Catano-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/Foto-La-Catedral-del-Ron-en-la-destileria-de-Bacardi-en-Catano-120x134.jpg 120w" data-sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://caribbeanbusiness.com/bacardi-helps-produce-hand-sanitizers-with-change-in-production/">Bacardi Helps Produce Hand Sanitizers With Change in Production</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://caribbeanbusiness.com/bacardi-helps-produce-hand-sanitizers-with-change-in-production/" class="main-headline">Bacardi Helps Produce Hand Sanitizers With Change in Production</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			
<div id="disqus_thread"></div>
			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://caribbeanbusiness.com/federal-emergency-declaration-triggers-fema-response-to-fight-covid-19/" rel="bookmark" class="main-headline">Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19</a>
					<p>Puerto Rico Gov't Lists Eligible Assistance, Including National Guard</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 20, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/is-working-from-home-the-new-normal/" rel="bookmark" class="main-headline">Is Working from Home the New Normal?</a>
					<p>As More Countries Opt for Social Distancing to Contain Covid-19,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 20, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/coronavirus-three-ways-the-crisis-may-permanently-change-our-lives/" rel="bookmark" class="main-headline">Coronavirus: three ways the crisis may permanently change our lives</a>
					<p>Business travel, working remotely and industry disruption</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 20, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/once-the-pandemic-is-over-we-will-return-to-a-very-different-airline-industry/" rel="bookmark" class="main-headline">Once the pandemic is over, we will return to a very different airline industry</a>
					<p>'We have never before seen a shock of this magnitude...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 20, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/puerto-rico-gov-signs-bill-expanding-telemedicine-provisions/" rel="bookmark" class="main-headline">Puerto Rico Gov Signs Bill Expanding Telemedicine Act Provisions</a>
					<p>Pharmacies Must Refill Most Medications Even Without a New Prescription</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 20, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/puerto-rico-gov-pleads-for-medicare-advantage-funding/" rel="bookmark" class="main-headline">Puerto Rico Gov Pleads for Medicare Advantage Funding</a>
					<p>Urges U.S. Health Secretary, CMS Administrators to Treat Island Equally</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 20, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/as-14th-case-recorded-in-puerto-rico-hospitals-spokesperson-says-testing-is-essential/" rel="bookmark" class="main-headline">As 14th Case Recorded in Puerto Rico Hospitals&#8217; Spokesperson Says Testing is Essential</a>
					<p>PRHA President Believes System Can Handle 500 to 600 Hospitalizations...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 20, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="maxmag_ad300_widget-3" class="sidebar-widget maxmag_ad300_widget">

		<div id='div-gpt-ad-1467238613326-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-3'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-6" class="sidebar-widget maxmag_ad300_widget">

		<div id='div-gpt-ad-1467238613326-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-5'); });
</script>
</div>

		</div><div id="text-21" class="sidebar-widget widget_text">			<div class="textwidget"><p><!-- Widget Shortcode --></p>
<div id="phpeverywherewidget-2" class="widget phpeverywherewidget widget-shortcode area-sidebar-3">
<h2 class="widgettitle"> </h2>
<p><a href="https://caribbeanbusiness.com/epapers/"><noscript><img class="alignnone" src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/CB-Banner031920.jpg" alt="Caribbean Business Cover" width="300" height="250" border="0" /></noscript><img class="lazyload alignnone" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/CB-Banner031920.jpg" alt="Caribbean Business Cover" width="300" height="250" border="0" /></a></p>
</div>
<p><!-- /Widget Shortcode --></p>
</div>
		</div><div id="text-22" class="sidebar-widget widget_text">			<div class="textwidget"><p><!-- Widget Shortcode --></p>
<div id="text-11" class="widget widget_text widget-shortcode area-sidebar-3">
<div class="textwidget"><a href="https://caribbeanbusiness.com/ebol/" target="_self" rel="noopener noreferrer"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2019/11/BOL-Banner-2019.jpg" width="300" height="250" border="0"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2019/11/BOL-Banner-2019.jpg" width="300" height="250" border="0"></a></div>
</p></div>
<p><!-- /Widget Shortcode --></p>
</div>
		</div><div id="text-19" class="sidebar-widget widget_text">			<div class="textwidget"><p><a href="https://go.lmh.news/2lmZQ6N" target="_blank" rel="noopener noreferrer"><noscript><img class="aligncenter size-full wp-image-38703" src="https://caribbeanbusiness.com/wp-content/uploads/2018/06/POWER-100-Banner.jpg" alt="" width="300" height="250" /></noscript><img class="lazyload aligncenter size-full wp-image-38703" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2018/06/POWER-100-Banner.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest News</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/federal-emergency-declaration-triggers-fema-response-to-fight-covid-19/" rel="bookmark" title="Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-120x134.jpg" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/11/1D0A7880-1024x683-199x223.jpg 199w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/federal-emergency-declaration-triggers-fema-response-to-fight-covid-19/" class="main-headline">Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19</a>
						<p>Puerto Rico Gov't Lists Eligible Assistance, Including National Guard</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2020</li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/is-working-from-home-the-new-normal/" rel="bookmark" title="Is Working from Home the New Normal?"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-120x134.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-120x134.jpeg 120w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-268x300.jpeg 268w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-913x1024.jpeg 913w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-768x861.jpeg 768w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9.jpeg 1046w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-120x134.jpeg" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-120x134.jpeg 120w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-268x300.jpeg 268w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-913x1024.jpeg 913w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-768x861.jpeg 768w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1519720842496-c64a0d0627f9.jpeg 1046w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/is-working-from-home-the-new-normal/" class="main-headline">Is Working from Home the New Normal?</a>
						<p>As More Countries Opt for Social Distancing to Contain...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2020</li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/puerto-rico-gov-signs-bill-expanding-telemedicine-provisions/" rel="bookmark" title="Puerto Rico Gov Signs Bill Expanding Telemedicine Act Provisions"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1576091160399-112ba8d25d1d-120x134.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1576091160399-112ba8d25d1d-120x134.jpeg 120w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1576091160399-112ba8d25d1d-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1576091160399-112ba8d25d1d-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1576091160399-112ba8d25d1d-199x223.jpeg 199w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1576091160399-112ba8d25d1d-120x134.jpeg" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1576091160399-112ba8d25d1d-120x134.jpeg 120w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1576091160399-112ba8d25d1d-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1576091160399-112ba8d25d1d-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/03/photo-1576091160399-112ba8d25d1d-199x223.jpeg 199w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/puerto-rico-gov-signs-bill-expanding-telemedicine-provisions/" class="main-headline">Puerto Rico Gov Signs Bill Expanding Telemedicine Act Provisions</a>
						<p>Pharmacies Must Refill Most Medications Even Without a New...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>March 20, 2020</li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/garcia-padilla-rubio-is-no-friend-of-puerto-rico/" rel="bookmark" title="García Padilla: Rubio Is No Friend of Puerto Rico"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-419x470.jpg 419w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-120x134.jpg" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-419x470.jpg 419w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-199x223.jpg 199w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/garcia-padilla-rubio-is-no-friend-of-puerto-rico/" class="main-headline">García Padilla: Rubio Is No Friend of Puerto Rico</a>
						<p>Governor Says Rubio's Remarks Confirm he Works for 'Vultures'</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 26, 2016</li>
															<li class="comments-icon"><a href="https://caribbeanbusiness.com/garcia-padilla-rubio-is-no-friend-of-puerto-rico/#comments"><span class="dsq-postid" data-dsqidentifier="4026 http://cb.pr/?p=4026">15</span></a></li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/why-the-plebiscite-was-a-disaster/" rel="bookmark" title="Why the plebiscite was a disaster"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-120x134.jpg" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-199x223.jpg 199w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/why-the-plebiscite-was-a-disaster/" class="main-headline">Why the plebiscite was a disaster</a>
						<p>A column by A. W. Maldonado</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 16, 2017</li>
															<li class="comments-icon"><a href="https://caribbeanbusiness.com/why-the-plebiscite-was-a-disaster/#comments"><span class="dsq-postid" data-dsqidentifier="29824 http://caribbeanbusiness.com/?p=29824">11</span></a></li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/annotation-the-people-have-spoken/" rel="bookmark" title="[Annotation] The People Have Spoken"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-120x134.jpg" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-199x223.jpg 199w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/annotation-the-people-have-spoken/" class="main-headline">[Annotation] The People Have Spoken</a>
						<p>By abstaining, you can’t express anything</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 15, 2017</li>
															<li class="comments-icon"><a href="https://caribbeanbusiness.com/annotation-the-people-have-spoken/#comments"><span class="dsq-postid" data-dsqidentifier="29701 http://caribbeanbusiness.com/?p=29701">10</span></a></li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
				
					<li>
						<div class="comment-image">
							<noscript><img alt='' src='https://secure.gravatar.com/avatar/cc966e5a8a19454fb4c41725724bdfed?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc966e5a8a19454fb4c41725724bdfed?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/cc966e5a8a19454fb4c41725724bdfed?s=50&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/cc966e5a8a19454fb4c41725724bdfed?s=100&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>AnAlum says:</span><br />
						<p><a href="https://caribbeanbusiness.com/annotation-its-still-groundhog-day/#comment-403" title="AnAlum on It’s still Groundhog Day">Puerto Rico's state government is a near tota...</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<noscript><img alt='' src='https://secure.gravatar.com/avatar/08c3c0063279e38971e58acfd27a5be8?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/08c3c0063279e38971e58acfd27a5be8?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/08c3c0063279e38971e58acfd27a5be8?s=50&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/08c3c0063279e38971e58acfd27a5be8?s=100&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>JQ, Esq. says:</span><br />
						<p><a href="https://caribbeanbusiness.com/rep-bishop-has-met-with-energy-companies-interested-in-puerto-rico-utility/#comment-402" title="JQ, Esq. on Rep. Bishop has met with energy companies interested in Puerto Rico utility">No problem with that....</a></p>
						</div>
					</li>

				
					<li>
						<div class="comment-image">
							<noscript><img alt='' src='https://secure.gravatar.com/avatar/cc966e5a8a19454fb4c41725724bdfed?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc966e5a8a19454fb4c41725724bdfed?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/cc966e5a8a19454fb4c41725724bdfed?s=50&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/cc966e5a8a19454fb4c41725724bdfed?s=100&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="comment-text">
						<span>AnAlum says:</span><br />
						<p><a href="https://caribbeanbusiness.com/editorial-banana-republic-split/#comment-401" title="AnAlum on [Editorial] Banana republic split">Puerto Rico's state government is a near tota...</a></p>
						</div>
					</li>

								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
 
    <div align="center">
        <!-- /142359306/cb.pr_bottom_superleaderboard -->
        <div id='div-gpt-ad-1467238613326-7' style='height:90px; width:970px; clear:both;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-7'); });
        </script>
        </div>
    </div>	

			</div><!--container-->
          <!--<div align="center" style="background-color:#FF0000; width:100%">
            <div align="center" style="background-color:#eeeeee; width:100%; margin-bottom:10px">
            <div align="center"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/07/cb-app-logo.png" width="340" height="70" style="padding-top:10px; padding-bottom:10px"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20340%2070%22%3E%3C/svg%3E' data-src="http://caribbeanbusiness.com/wp-content/uploads/2016/07/cb-app-logo.png" width="340" height="70" style="padding-top:10px; padding-bottom:10px"></div>
            <div align="center" style="height:40px;"><span style="font:'Open Sans Condensed',sans-serif; font-size:20px; font-weight:normal;">Start your Free Trial for a limited time!</span></div>
            <div align="center" style="height:50px;"><a href="http://go.lmh.news/29vuZl6" target="_blank"><noscript><img src=
            "https://caribbeanbusiness.com/wp-content/uploads/2016/07/app_store_button.png" width="100" height="34" border="0" style="margin-right:20px;"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2034%22%3E%3C/svg%3E' data-src=
            "https://caribbeanbusiness.com/wp-content/uploads/2016/07/app_store_button.png" width="100" height="34" border="0" style="margin-right:20px;"></a><a href="http://go.lmh.news/29Hj3ML" target="_blank"><noscript><img src="http://caribbeanbusiness.com/wp-content/uploads/2016/07/google_play_button.png" width="100" height="34" border="0"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2034%22%3E%3C/svg%3E' data-src="http://caribbeanbusiness.com/wp-content/uploads/2016/07/google_play_button.png" width="100" height="34" border="0"></a></div>
            <!--<div align="center" style="height:30px; vertical-align:middle"><span style="font:'Open Sans Condensed',sans-serif; font-size:12px; font-weight:normal;">&nbsp;</span></div> -->
            </div>
		</div>
        <!--inner-wrapper-->
	</div><!--wrapper-->
	<!--<div id="footer-top-wrapper"> -->
		<!--<div id="footer-top"> -->
					<!--</div> --><!--footer-top-->
	<!--</div> --><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1-left"><!--<a href=""><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/caribbean-business-logo-nwhite.png" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/caribbean-business-logo-nwhite.png" border="0" /></a><br> -->
            FIND MORE<BR>
            <a href="http://cb.pr" target="_blank"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2017/04/cb-espanol-new-logo.png" border="0" style="margin-bottom:1px; margin-top:5px" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2017/04/cb-espanol-new-logo.png" border="0" style="margin-bottom:1px; margin-top:5px" /></a>
            <a href="http://imagen.pr" target="_blank"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/imagen-logo-wht.png" border="0" style="margin-bottom:5px; margin-top:5px" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/imagen-logo-wht.png" border="0" style="margin-bottom:5px; margin-top:5px" /></a>
            <a href="http://buenavida.pr" target="_blank"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/buenavida-logo-wht.png" border="0" style="margin-bottom:5px" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/buenavida-logo-wht.png" border="0" style="margin-bottom:5px" /></a>
            <a href="http://lmh.pr" target="_blank"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/LatinMediaHouse-logo-wht.png" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/LatinMediaHouse-logo-wht.png" border="0" /></a>			</div>
	    <!--footer-nav1-->
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="https://caribbeanbusiness.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form></li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://caribbeanbusiness.com/advertise-with-us/">ADVERTISE WITH US</a></li>
<li id="menu-item-43315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43315"><a href="#">ARCHIVES</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-134"><a href="https://caribbeanbusiness.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-4778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4778"><a href="https://caribbeanbusiness.com/policy-on-copyright-infringement-and-intellectual-property/">DMCA</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://caribbeanbusiness.com/contact-us/">CONTACT US</a></li>
</ul></div>	    </div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2016 - 2020 Latin Media House, LLC. All rights reserved.</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://caribbeanbusiness.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script><script type='text/javascript' src='https://caribbeanbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/caribbeanbusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"460f0aaf9b","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/caribbeanbusiness.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"caribbeanbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"50993 http:\/\/caribbeanbusiness.com\/?p=50993","disqusShortname":"caribbeanbusiness","disqusTitle":"Federal Emergency Declaration Triggers FEMA Response to Fight Covid-19","disqusUrl":"https:\/\/caribbeanbusiness.com\/federal-emergency-declaration-triggers-fema-response-to-fight-covid-19\/","postId":"50993"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LPS = {"ajaxurl":"https:\/\/caribbeanbusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/latest-post-shortcode/assets/js/custom-pagination.js?ver=9.51'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfEaI0UAAAAAMm9IA4h71HtscRaedaHAeT35X46&#038;ver=3.0'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/themes/maxmag/js/respond.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/themes/maxmag/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* Run FooBox (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: true,
	disableOthers: true,
	customOptions: {  },
	o: {style: "fbx-flat", wordpress: { enabled: true }, iframe: { showImmediate: true, allowFullscreen: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, fullscreen : { force: true }, fitToScreen:true, showButtons:false, showCount:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:false }, social: {"enabled":false}, preload:true},
	selectors: [
		".hugeitmicro-item", ".gallery", ".wp-block-gallery", ".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox, [target=\"foobox\"]", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/foobox-image-lightbox-premium/pro/js/foobox.min.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<style type="text/css">

</style><script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfEaI0UAAAAAMm9IA4h71HtscRaedaHAeT35X46',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #252221;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap mycookie-button">I accept</a><a href="https://caribbeanbusiness.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap mycookie-button">Find out more</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>