
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<meta property="og:image" content="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-300x336.jpeg" />

<title>Political Melee at Capital&#8217;s Gate &#8211; Caribbean Business</title>

<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://caribbeanbusiness.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://caribbeanbusiness.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://caribbeanbusiness.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://caribbeanbusiness.com/feed/atom/" />
<link rel="pingback" href="https://caribbeanbusiness.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71617899-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Open Graph Meta Tags generated by MashShare 3.7.8 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Political Melee at Capital’s Gate" />
<meta property="og:description" content="MVC, NPP in tense legal battle for the crown jewel: San Juan" />
<meta property="og:image" content="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW.jpeg" />
<meta property="og:url" content="https://caribbeanbusiness.com/political-melee-at-capitals-gate/" />
<meta property="og:site_name" content="Caribbean Business" />
<meta property="article:publisher" content="https://www.facebook.com/caribbeanbusinesspr" />
<meta property="article:published_time" content="2020-11-24T19:09:44-04:00" />
<meta property="article:modified_time" content="2020-11-24T19:09:47-04:00" />
<meta property="og:updated_time" content="2020-11-24T19:09:47-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.8 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.8 - https://www.mashshare.net -->
<meta property="og:image:width" content="1373" />
<meta property="og:image:height" content="981" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Political Melee at Capital’s Gate">
<meta name="twitter:description" content="MVC, NPP in tense legal battle for the crown jewel: San Juan">
<meta name="twitter:image" content="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW.jpeg">
<meta name="twitter:site" content="@CaribBusiness">
<!-- Twitter Card generated by MashShare 3.7.8 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caribbean Business &raquo; Feed" href="https://caribbeanbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean Business &raquo; Comments Feed" href="https://caribbeanbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean Business &raquo; Political Melee at Capital&#8217;s Gate Comments Feed" href="https://caribbeanbusiness.com/political-melee-at-capitals-gate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caribbeanbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- caribbeanbusiness.com is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
</style><link rel='stylesheet' id='lps-style-css'  href='https://caribbeanbusiness.com/wp-content/plugins/latest-post-shortcode/lps-block/../assets/css/style.min.css?ver=9.65' type='text/css' media='' />
<link rel='stylesheet' id='lps-slick-style-css'  href='https://caribbeanbusiness.com/wp-content/plugins/latest-post-shortcode/lps-block/../assets/css/slick-custom-theme.min.css?ver=9.65' type='text/css' media='' />
<link rel='stylesheet' id='lps-slick-css'  href='https://caribbeanbusiness.com/wp-content/plugins/latest-post-shortcode/lps-block/../assets/slick-1.8.1/slick.min.css?ver=9.65' type='text/css' media='' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://caribbeanbusiness.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://caribbeanbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://caribbeanbusiness.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='latest-post-shortcode-lps-block-css'  href='https://caribbeanbusiness.com/wp-content/plugins/latest-post-shortcode/lps-block/style.css?ver=1599753828' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://caribbeanbusiness.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://caribbeanbusiness.com/wp-content/plugins/foobox-image-lightbox-premium/pro/css/foobox.min.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://caribbeanbusiness.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://caribbeanbusiness.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://caribbeanbusiness.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://caribbeanbusiness.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://caribbeanbusiness.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.15.5' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css'  href='https://caribbeanbusiness.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.12' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='https://caribbeanbusiness.com/wp-content/themes/maxmag/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://caribbeanbusiness.com/wp-content/themes/maxmag/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://caribbeanbusiness.com/wp-content/themes/maxmag/css/flexslider.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://caribbeanbusiness.com/wp-content/themes/maxmag/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='https://caribbeanbusiness.com/wp-content/themes/maxmag/css/menufication.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='https://caribbeanbusiness.com/wp-content/plugins/menufication/css/menufication.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/latest-post-shortcode/lps-block/../assets/slick-1.8.1/slick.min.js?ver=9.65' id='lps-slick-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/caribbeanbusiness.com\/wp-admin\/admin-ajax.php","nonce":"1e7ea05441","hideEffect":"slide","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/caribbeanbusiness.com\/political-melee-at-capitals-gate\/","title":"Political+Melee+at+Capital%E2%80%99s+Gate","image":"https:\/\/caribbeanbusiness.com\/wp-content\/uploads\/2020\/11\/Em-5ThcXIAUhRFW.jpeg","desc":"MVC, NPP in tense legal battle for the crown jewel: San Juan","hashtag":"CaribBusiness","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"840458d9c4","postid":"54050","servertime":"1606285134","ajaxurl":"https:\/\/caribbeanbusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.8' id='mashsb-js'></script>
<script type='text/javascript' id='menufication-js-js-extra'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"","headerLogoLink":"","menuLogo":"http:\/\/cb.pr\/wp-content\/uploads\/2016\/02\/caribbean-business-logo-nwhite.png","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=5.5.3' id='menufication-js-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=5.5.3' id='menufication-js-setup-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/pdf-print/js/html2canvas.js?ver=5.5.3' id='html2canvas.js-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/pdf-print/js/jspdf.js?ver=5.5.3' id='jspdf.js-js'></script>
<script type='text/javascript' id='pdfprnt_front_script-js-extra'>
/* <![CDATA[ */
var pdfprnt_file_settings = {"margin_left":"15","margin_right":"15","margin_top":"16","margin_bottom":"16","page_size":"A4","file_action":"open","file_name":"Political Melee at Capital's Gate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/pdf-print/js/front-script.js?ver=5.5.3' id='pdfprnt_front_script-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.8.3' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.8.3' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/uploads/621/884/public/assets/js/287.js?ver=1.21.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"0","pinterest_image":"https:\/\/caribbeanbusiness.com\/wp-content\/uploads\/2020\/11\/Em-5ThcXIAUhRFW.jpeg","pinterest_desc":"MVC, NPP in tense legal battle for the crown jewel: San Juan"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.5.0' id='mashnet-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/caribbeanbusiness.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":54050,"token":"59d99419b4","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.15.5' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"#content-area","page_container":"#content-area","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.15.5' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.15.5' id='leaky_paywall_script-js'></script>
<script type='text/javascript' id='unipress-api-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/caribbeanbusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.12' id='unipress-api-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.5.3' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://caribbeanbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caribbeanbusiness.com/wp-json/wp/v2/posts/54050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caribbeanbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caribbeanbusiness.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Keeping indoor air clean can reduce the chance of spreading coronavirus' href='https://caribbeanbusiness.com/keeping-indoor-air-clean-can-reduce-the-chance-of-spreading-coronavirus/' />
<link rel="canonical" href="https://caribbeanbusiness.com/political-melee-at-capitals-gate/" />
<link rel='shortlink' href='https://caribbeanbusiness.com/?p=54050' />
<link rel="alternate" type="application/json+oembed" href="https://caribbeanbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caribbeanbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F&#038;format=xml" />
<meta property="fb:app_id" content="303296390101578" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

    var resizeTimer;
      var windowwidth = window.innerWidth;
      function resizer() {
          googletag.pubads().refresh();
      }

    window.addEventListener("resize", function(){ 
          if (window.innerWidth != windowwidth) {
              windowwidth = window.innerWidth;
              clearTimeout(resizeTimer);
              resizeTimer = setTimeout(resizer, 250);
          }
      });

  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

    var Transitional = googletag.sizeMapping().
      addSize([1024, 0], [850, 600]). //desktop
      addSize([768, 0], [708, 500]). //laptop
      addSize([640, 0], [567, 400]). //tablet
      addSize([0, 0], [320, 350]). //others
      build();

    window.responsive_ad_1 = googletag.defineSlot('/142359306/cb.pr_transitional', [850, 600], 'Transitional_Desktop').defineSizeMapping(Transitional).addService(googletag.pubads());

    googletag.defineSlot('/142359306/cb.pr_header_left', [120, 80], 'div-gpt-ad-1467238613326-0').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_header_right', [120, 80], 'div-gpt-ad-1467238613326-1').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_top_superleaderboard_homepage', [[728, 90], [970, 90]], 'div-gpt-ad-1467238613326-2').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_right_sidebar_medrec_1_homepage', [300, 250], 'div-gpt-ad-1467238613326-3').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_right_sidebar_medrec_1_channels', [300, 250], 'div-gpt-ad-1467238613326-4').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_right_sidebar_medrec_2_homepage', [300, 250], 'div-gpt-ad-1467238613326-5').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_right_sidebar_medrec_2_channels', [300, 250], 'div-gpt-ad-1467238613326-6').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_bottom_superleaderboard', [970, 90], 'div-gpt-ad-1467238613326-7').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_sticky_superleaderboard', [970, 90], 'div-gpt-ad-1467238613326-8').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_transitional', [850, 600], 'div-gpt-ad-1467238613326-9').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_bottom_posts', [620, 60], 'div-gpt-ad-1467238613326-10').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_mobile_top', [[320, 100], [320, 50]], 'div-gpt-ad-1467238613326-11').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_mobile_bottom', [320, 100], 'div-gpt-ad-1467238613326-12').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_mobile_sticky', [320, 100], 'div-gpt-ad-1467238613326-13').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_mobile_transitional', [320, 350], 'div-gpt-ad-1467238613326-14').addService(googletag.pubads());
    googletag.defineSlot('/142359306/cb.pr_mobile_transitional_320x250', [320, 250], 'div-gpt-ad-1467238613326-15').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '303296390101578',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9046506989443582",
    enable_page_level_ads: true
  });
</script>

<script src='https://www.google.com/recaptcha/api.js?render=6LfEaI0UAAAAAMm9IA4h71HtscRaedaHAeT35X46'></script>
<script>
grecaptcha.ready(function() {
grecaptcha.execute('6LfEaI0UAAAAAMm9IA4h71HtscRaedaHAeT35X46', {action: 'action_name'})
.then(function(token) {
// Verify the token on the server.
});
});
</script>

<script language='javascript' type='text/javascript'>
function PopWindow (url) { 
var prams = 'menubar=0,location=0,resizable=1,scrollbars=1,width=600,height=550,border=0';
newWin = window.open(url,'',prams);
newWin.focus();
return;
}
</script><script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=1176b0c5a9574' async='true'></script> 		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	
<style type='text/css'>

a, a:visited { color: #004276; }
h3.category-heading, .toggle { background: #ec1d23; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #ec1d23; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #ec1d23 url(https://caribbeanbusiness.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #ec1d23; }
#main-nav-wrapper { color:#FFFFFF; border-bottom: 1px solid #252122; border-top: 1px solid #252122; background-color:#FFFFFF;}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ec1d23;
	}

#nav-mobi select { background: #ffffff  url(https://caribbeanbusiness.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #ec1d23; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">
.su-tabs-nav span.su-tabs-current {
    background: #ec1d23 !important;
    cursor: default;
    color: #ffffff !important;
} 
.su-tabs { background: #353535 !important; }
.su-tabs-nav span {
    color: #ffffff !important;
    border-right: 2px solid #eeeeee;
}
.su-tabs-nav span:hover {
    color: #252525 !important;
}
.su-tabs-current:hover {
    background: #ec1d23 !important;
    color: #e9e9e9 !important;
}</style>

<link rel="icon" href="https://caribbeanbusiness.com/wp-content/uploads/2017/03/cb_eng_favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://caribbeanbusiness.com/wp-content/uploads/2017/03/cb_eng_favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://caribbeanbusiness.com/wp-content/uploads/2017/03/cb_eng_favicon.png" />
<meta name="msapplication-TileImage" content="https://caribbeanbusiness.com/wp-content/uploads/2017/03/cb_eng_favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.page-id-39895 .breadcrumb, .page-id-52664 .breadcrumb, .page-id-53432 .breadcrumb  {
display: none;
}
.page-id-39895 h1, .page-id-43798 h1, .page-id-43799 h1, .page-id-53432 h1 {
display: none;
}
.page-id-41275 .breadcrumb, .page-id-12628 .breadcrumb, .page-id-43798 .breadcrumb, .page-id-43799 .breadcrumb, .page-id-32391 .breadcrumb, .page-id-32394 .breadcrumb, .page-id-50208 .breadcrumb {
display: none;
}
.page-id-41275 h1, .page-id-12628 h1, .page-id-50208 h1 {
display: none;
}
.page-id-41423 .breadcrumb {
display: none;
}
.page-id-41423 h3 {
display: none;
}
.page-id-41423 .mashsb-box {
display: none;
}
.page-id-41423 #content-area ul li, #content-area ol li {
    margin-left: 0px; 
}
.page-id-41423 #post-area p {
    margin-bottom: 0px;
}
.page-id-41423 ul.category3 li {
    display: block;
    float: left;
    padding: 10px !important;
    width: 96%;
}
.page-id-41423 #content-area ul {
    margin: 0px;
}
.page-id-41423 .category3-text {
    float: left;
    width: 480px;
    padding-left: 5px;
}
@media screen and (max-width: 479px) {
ul.category3 li, .category3-text, .blog-text {
    width: 280px !important;
	}}

/* Hides the reCAPTCHA on every page */
.grecaptcha-badge {
    display: none !important;
}
/* Shows the reCAPTCHA on the Contact page */
.page-id-165 .grecaptcha-badge {
    display: block !important;
}
#top-menu ul li a:hover {
    text-decoration: none;
    background-color: #fff;
    color: #000;
}
#top-menu ul li a {
    font: 700 10px/10px 'Open Sans', sans-serif;
    background-color: #ec1d23;
	  color:#ffffff;
}
.page-id-43809 #footer-bottom-wrapper, .page-id-12628 #footer-bottom-wrapper {
    display: none;
}
.related-text {
    font: 500 11px/14px 'Open Sans', sans-serif;
}
.related-text a {
    font: 500 11px/14px 'Open Sans', sans-serif;
}
#text-24 
  {
		border: 1px solid #252525;
		padding-top: 5px !important;
		padding-right: 8px;
		padding-left: 8px;
  }
/*
#text-22 
  {
	  border: 1px solid #252525;
		padding-top: 5px !important;
		padding-right: 8px;
		padding-left: 8px;
  }
*/
.page-id-14411 #content-area img, .page-id-13233 #content-area img {
   max-width: 244px !important;
}
.mycookie-button {
  background-color: #ec1d23 !important;
	background-image: linear-gradient(to bottom,#ec1d23,#a61418) !important;
  border: none;
  color: white;
  margin: 2px 5px 2px 0;
  padding: 9px 12px 8px 12px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 16px;
}
.featured-box p {
    font: 400 13px/16px 'Open Sans', sans-serif;
}
.category2 p, .category3-text p, .category3-text-noimg p {
    font: 400 13px/16px 'Open Sans', sans-serif;
}
.middle-widget {
    font: 400 13px/normal 'Open Sans', sans-serif;
        font-size: 13px;
}
.sidebar-widget {
    font: 400 13px/normal 'Open Sans', sans-serif;
}
ul.multi-category-headlines li a {
    font: 500 12px/13px 'Open Sans', sans-serif;
}
.breadcrumb {
    font: 400 12px/13px 'Open Sans', sans-serif;
}
.related-text a {
    font: 500 12px/13px 'Open Sans', sans-serif;
}
.headlines-info {
    font: 11px/10px helvetica, arial, sans-serif;
}
.img-respon {
  width: 100% !important;
  height: auto !important;
}
.wp-block-image {
    width: 100%;
}
.page-id-53973 .wpcf7-form-control {
	height:32px;
	width:200px;
}
.page-id-53973 .advads-sticky-desktop {
	width: 100% !important;
  left: auto;
}		</style>
		
<script type='text/javascript'>

(function()
{
  if( window.localStorage )
  {
    if( !localStorage.getItem( 'firstLoad' ) )
    {
      localStorage[ 'firstLoad' ] = true;
      window.location.reload();
    }  
    else
      localStorage.removeItem( 'firstLoad' );
  }
})();

</script>

</head>

<body class="post-template-default single single-post postid-54050 single-format-standard cookies-not-set cbc-page">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu-left">
					Wednesday, November 25, 2020
									</div><!--top-menu-->
				<div id="top-menu">
					<div class="menu-login-logout-buy-subscriptions-container"><ul id="menu-login-logout-buy-subscriptions" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="https://caribbeanbusiness.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form></li><li id="menu-item-43980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43980"><a href="https://caribbeanbusiness.com/log-in/">Login</a></li>
<li id="menu-item-42986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42986"><a target="_blank" rel="noopener noreferrer" href="https://portal2.runmags.com/SubscriptionPortal.aspx?i=HW7n-O-GPEmQDZ-tfpdm2g&#038;c=bAHOHjyJHEGZ3AN8DzV9pg">Subscribe</a></li>
<li id="menu-item-51503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51503"><a target="_blank" rel="noopener noreferrer" href="https://secure.campaigner.com/CSB/Public/Form.aspx?fid=1809109&#038;ac=fezb">Newsletter</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
							<ul>
														<li><a href="https://www.facebook.com/caribbeanbusinesspr" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://www.twitter.com/CaribBusiness" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																			 
							<li><a href="https://caribbeanbusiness.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>

					<form method="get" id="searchform" action="https://caribbeanbusiness.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>

				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
				<div id="leader-wrapper">
			<div id="leaderboard">	
				<div id="leader-left">
	    <div style="width:800px; margin:0 auto;">
	<div style="width:650px; float:left">
        <!-- /142359306/cb.pr_header_left -->
        <div style='height:80px; width:120px; padding-right:15px; padding-left:15px; padding-top:1px; float:left;'><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2017/10/ferrer-faass-ad.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2017/10/ferrer-faass-ad.png" /></div>

        <div style="width:500; float:right">
        	<a href="https://caribbeanbusiness.com"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/caribbean-business-logo-n.jpg" width="500" height="55" border="0" style="padding-top:13px; padding-bottom:13px"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%2055%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/caribbean-business-logo-n.jpg" width="500" height="55" border="0" style="padding-top:13px; padding-bottom:13px"></a>
        </div>
    </div>
    <!-- /142359306/cb.pr_header_right -->
    <div id='div-gpt-ad-1467238613326-1' style='height:80px; width:120px; padding-right:15px; padding-left:15px; padding-top:1px; float:right;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-1'); });
    </script>
    </div>
</div>				</div><!--leader-left-->
			</div><!--leaderboard-->
		</div><!--leader-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-primary-new-container"><ul id="menu-primary-new" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="https://caribbeanbusiness.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form></li><li id="menu-item-3789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3789"><a href="https://caribbeanbusiness.com/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-3790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3790"><a href="https://caribbeanbusiness.com/category/regional/">REGIONAL</a>
<ul class="sub-menu">
	<li id="menu-item-3791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3791"><a href="https://caribbeanbusiness.com/category/regional/caribbean/">CARIBBEAN</a></li>
	<li id="menu-item-3793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3793"><a href="https://caribbeanbusiness.com/category/regional/united-states/">UNITED STATES</a></li>
	<li id="menu-item-3792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3792"><a href="https://caribbeanbusiness.com/category/regional/latin-america/">LATIN AMERICA</a></li>
	<li id="menu-item-3794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3794"><a href="https://caribbeanbusiness.com/category/regional/world/">WORLD</a></li>
</ul>
</li>
<li id="menu-item-3917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3917"><a href="https://caribbeanbusiness.com/category/economy/">ECONOMY</a>
<ul class="sub-menu">
	<li id="menu-item-3921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3921"><a href="https://caribbeanbusiness.com/category/economy/business/">BUSINESS</a></li>
	<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3922"><a href="https://caribbeanbusiness.com/category/economy/finance/">FINANCE</a></li>
	<li id="menu-item-3920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3920"><a href="https://caribbeanbusiness.com/category/economy/banking/">BANKING</a></li>
	<li id="menu-item-3918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3918"><a href="https://caribbeanbusiness.com/category/economy/advertising-marketing/">ADVERTISING</a></li>
	<li id="menu-item-3919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3919"><a href="https://caribbeanbusiness.com/category/economy/autos/">AUTOS</a></li>
	<li id="menu-item-3923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3923"><a href="https://caribbeanbusiness.com/category/economy/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li id="menu-item-3924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3924"><a href="https://caribbeanbusiness.com/category/politics/">POLITICS</a>
<ul class="sub-menu">
	<li id="menu-item-3925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3925"><a href="https://caribbeanbusiness.com/category/politics/puerto-rico-politics/">P.R. POLITICS</a></li>
	<li id="menu-item-3926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3926"><a href="https://caribbeanbusiness.com/category/politics/united-states-politics/">U.S. POLITICS</a></li>
	<li id="menu-item-3927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927"><a href="https://caribbeanbusiness.com/category/politics/world-politics/">WORLD POLITICS</a></li>
</ul>
</li>
<li id="menu-item-3929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3929"><a href="https://caribbeanbusiness.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3932"><a href="https://caribbeanbusiness.com/category/opinion/editorial/">EDITORIAL</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3930"><a href="https://caribbeanbusiness.com/category/opinion/annotation/">ANNOTATION</a></li>
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="https://caribbeanbusiness.com/category/opinion/columnists/">COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-9771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9771"><a href="http://cbee.pr">ESPAÑOL</a></li>
<li id="menu-item-43873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43873"><a href="#">EPAPER</a>
<ul class="sub-menu">
	<li id="menu-item-43871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43871"><a href="https://caribbeanbusiness.com/epapers/">Caribbean Business</a></li>
	<li id="menu-item-43872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43872"><a href="https://caribbeanbusiness.com/ebol/">The Book of Lists</a></li>
</ul>
</li>
</div></ul></div>			</div><!--main-nav-->
											</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
            <div align="center">
                					<div style="padding-top:10px;"></div>
                                        <div align="center" style="padding-top:10px; padding-bottom:15px; padding-left:0px; padding-right:0px">
                    <!--<div align="center" style="padding:15px 0px"> -->
                        <!-- /142359306/cb.pr_top_superleaderboard_homepage -->
                        <div id='div-gpt-ad-1467238613326-2' style='height:90px; width:970px;'>
                        <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-2'); });
                        </script>
                        </div>
                    </div>	

				            </div>

			<div id="content">
				<!--main-header-wrapper-->
				<!--<div id="content-top"> -->
					<!--<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
													</ul>
					</div> --><!--ticker-->
					<!--<div id="content-social">
							<ul>
														<li><a href="https://www.facebook.com/caribbeanbusinesspr" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://www.twitter.com/CaribBusiness" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																			 -->
							<!--<li><a href="https://caribbeanbusiness.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li> -->
						<!--</ul> -->
					<!--</div> --><!--content-social-->
				<!--</div> --><!--content-top-->
<div id="main">
	<div id="post-area" class="post-54050 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-latest-news category-latest-news-app category-puerto-rico-politics category-politics tag-featured-stories">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://caribbeanbusiness.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="https://caribbeanbusiness.com/category/featured-stories/">Featured Stories</a>  &nbsp; &gt; &nbsp;  <span class="current">Political Melee at Capital&#8217;s Gate</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">Political Melee at Capital&#8217;s Gate</h1>
        <!-- Widget Shortcode --><div id="text-13" class="widget widget_text widget-shortcode area-arbitrary ">			<div class="textwidget"></div>
		</div><!-- /Widget Shortcode -->				<div id="post-info">
			<div id="post-info-left">
				By <a href="https://caribbeanbusiness.com/author/a-criollo/" title="Posts by Agustín Criollo Oquero" rel="author">Agustín Criollo Oquero</a> on November 24, 2020			</div><!--post-info-left-->
		</div><!--post-info-->
				<div id="content-area">
																				<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Political%20Melee%20at%20Capital%E2%80%99s%20Gate&url=https://caribbeanbusiness.com/?p=54050&via=CaribBusiness" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-large mashsb-noshadow" href="https://plus.google.com/share?text=Political+Melee+at+Capital%E2%80%99s+Gate&amp;url=https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-whatsapp mash-large mashsb-noshadow" href="https://api.whatsapp.com/send?text=Political%20Melee%20at%20Capital%E2%80%99s%20Gate%20https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F&amp;media=https%3A%2F%2Fcaribbeanbusiness.com%2Fwp-content%2Fuploads%2F2020%2F11%2FEm-5ThcXIAUhRFW.jpeg&amp;description=MVC%2C+NPP+in+tense+legal+battle+for+the+crown+jewel%3A+San+Juan" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-linkedin mash-large mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Political+Melee+at+Capital%E2%80%99s+Gate&amp;url=https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.8--><p><!-- BEGIN THEIA POST SLIDER --></p>

<figure class="wp-block-image size-full is-style-default"><noscript><img width="607" height="367" src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Miguel-Romero.jpg" alt="" class="wp-image-54052" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Miguel-Romero.jpg 607w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Miguel-Romero-300x181.jpg 300w" sizes="(max-width: 607px) 100vw, 607px" /></noscript><img width="607" height="367" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20607%20367%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Miguel-Romero.jpg" alt="" class="lazyload wp-image-54052" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Miguel-Romero.jpg 607w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Miguel-Romero-300x181.jpg 300w" data-sizes="(max-width: 607px) 100vw, 607px" /><figcaption>Sen. Miguel Romero (Screen capture of https://www.facebook.com/miguelromero51)</figcaption></figure>



<h2>MVC, NPP in tense legal battle for the crown jewel: San Juan</h2>



<p>Once again, disorder and ineptitude are manifest in an ominous way in Puerto Rico&#8217;s institutions through the unprecedented deadlock in the general election process that, more than two weeks after being held, still keeps constituents in limbo about who the new government really is.</p>



<p>Between political wrangling, accusations about the alleged manipulation of the elections and even shoving between officials of the political parties in the State Elections Commission (CEE by its Spanish initials), the truly historic general elections of 2020 in Puerto Rico have passed.</p>



<p>The municipality of San Juan—the capital and jewel in the crown of the island map of municipalities—is no exception to this political melee where the big loser continues to be the electorate, who in the face of such actions reaffirms their distrust in Puerto Rico&#8217;s political systems.</p>



<p>This Thanksgiving week began with another change in the vote-counting process after the Supreme Court of Puerto Rico accepted the request by the New Progressive Party (NPP by its Spanish initials) before that forum to order that the general scrutiny process continue.</p>



<p>That was after a moment of tension arose last Wednesday between election officials of the NPP and members of the Movimiento Victoria Ciudadana (MVC), when the former decided to continue making the final canvass despite the order of the Court of First Instance, which favored MVC&#8217;s request to have access to the lists of requests for absentee and early votes, as well as the final lists of votes through those modalities. This was to investigate serious allegations about the manipulation of the process covered by the electoral reform pushed by the government of the resigning governor, Ricardo Rosselló.</p>



<p>Caribbean Business spoke with the still candidate for mayor of San Juan for MVC, Rep. Manuel Natal about the serious allegations made by his party about the election process held this month.</p>



<figure class="wp-block-image size-large is-style-default"><noscript><img width="1024" height="732" src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-1024x732.jpeg" alt="" class="wp-image-54051" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-1024x732.jpeg 1024w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-300x214.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-768x549.jpeg 768w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW.jpeg 1373w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><img width="1024" height="732" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201024%20732%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-1024x732.jpeg" alt="" class="lazyload wp-image-54051" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-1024x732.jpeg 1024w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-300x214.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-768x549.jpeg 768w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW.jpeg 1373w" data-sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Rep. Manuel Natal (Screen capture of https://twitter.com/manuelnatal)</figcaption></figure>



<p>“We have several things in San Juan. The first has to do with the votes that have not been counted from the day of the election, and in the municipality of San Juan there are still thousands of election day votes to count, when I beat Romero 38 percent to 34 percent; therefore, those votes that remain to be counted, if the trend continues as we know it will, they will favor me,&#8221; said Natal, although he did not explain what evidence he has that would show that imminent trend, although he emphasized that of the people who voted on Election Day, he surpassed NPP&#8217;s mayoral candidate, Sen. Miguel Romero, by about 4,300 votes.</p>



<p>Natal pointed out that there were several irregularities detected by MVC in the San Juan race, ranging from polling schools with no reported results and questionable votes added by hand to ballots that could not be read correctly by the system; however, he said he would show the evidence that proves those allegations once they are channeled through the relevant forums. Natal did not mention whether some of the claims submitted to the federal prosecutor&#8217;s office in Puerto Rico, and redirected to the FBI, were made by MVC.</p>



<p>&#8220;On the other side is the issue of early voting,&#8221; added the representative. “To the extent that a series of irregularities are identified in the way in which this whole issue has been handled, we will be presenting arguments during the process to ensure that the votes that are counted are those that were legally cast. We already have enough authority there to point out irregularities with adequate evidence, but obviously we are going to share them in the pertinent forums to be able to make the claims.”</p>



<p>Natal also explained that it will be up to the CEE to comply with the legal mandate to deliver the early voting lists required by MVC, as previously stipulated by the court.</p>



<p>However, on Sunday, Héctor Joaquín Sánchez, NPP&#8217;s election commissioner, announced that the Supreme Court accepted the appeal filed by his party to annul that decision on the basis that the lawsuit initially filed by MVC does not expressly request that the general scrutiny be halted.</p>



<h2>Trump-like</h2>



<p>Caribbean Business tried to speak directly with Romero; however, his press office indicated that the pre-certified winner would not address the issue before the media; however, we were referred to his lawyer and adviser, Ángel Cintrón.</p>



<p>Cintron assured that Romero&#8217;s vote advantage makes him the winner of the elections and accused MVC of holding the process hostage, as President Donald Trump continues to do in the face of his defeat against former Vice President Joe Biden.</p>



<p>“I can&#8217;t say if it is because of ignorance that they do not know the electoral process or if it is out of malice that they are trying to create this smokescreen, doing the same thing that Donald Trump is doing over there, so that after that does not happen, to say that the elections were stolen from them. It seems to me that that it is a lack of respect for the people of San Juan and the people of Puerto Rico and they reveal poor character and dishonest behavior on the part of MVC,” Cintrón told CB.</p>



<p>“The advanced votes were all processed with political balance. This means that the entire procedure that was done was handled and observed all the time by two, three, four or five parties simultaneously. No one handled early voting in the hands of a single party; it doesn&#8217;t work like that. There cannot be the fraud that they want the people to believe there was,” he added.</p>



<p>The lawyer explained that both he and his client are clear that there will be no changes in the results once all the votes are counted, although he could not specify when he foresees the general scrutiny work could be resumed.</p>



<p>“What remains is for them to review the [ballot registry forms] in the San Juan precinct and when they review the [forms], what they basically find are arithmetic errors of the &#8216;no votes,’ not of the votes cast, and that should not be a problem. With the comfortable advantage that Romero has of about 2,500 votes, I don&#8217;t think there will be any change in the victory,” he assured.</p>



<p>In a press conference after the interview, Romero announced the filing of a legal appeal to order the outgoing mayor of San Juan, Carmen Yulín Cruz, to start the transition process that she has refused to begin until Romero is officially certified by the CEE as the elected mayor of San Juan.</p>



<p><em>—Caribbean Business reporter María Soledad Dávila Calero contributed</em>.</p>

<p><!-- END THEIA POST SLIDER --></p><input class="fooboxshare_post_id" type="hidden" value="54050"/><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Political%20Melee%20at%20Capital%E2%80%99s%20Gate&url=https://caribbeanbusiness.com/?p=54050&via=CaribBusiness" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-google mash-large mashsb-noshadow" href="https://plus.google.com/share?text=Political+Melee+at+Capital%E2%80%99s+Gate&amp;url=https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-whatsapp mash-large mashsb-noshadow" href="https://api.whatsapp.com/send?text=Political%20Melee%20at%20Capital%E2%80%99s%20Gate%20https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-pinterest mash-large mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F&amp;media=https%3A%2F%2Fcaribbeanbusiness.com%2Fwp-content%2Fuploads%2F2020%2F11%2FEm-5ThcXIAUhRFW.jpeg&amp;description=MVC%2C+NPP+in+tense+legal+battle+for+the+crown+jewel%3A+San+Juan" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-linkedin mash-large mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Political+Melee+at+Capital%E2%80%99s+Gate&amp;url=https%3A%2F%2Fcaribbeanbusiness.com%2Fpolitical-melee-at-capitals-gate%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.8-->										<div id="article-ad">
					<div id='div-gpt-ad-1467238613326-10' style='height:60px; width:620px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-10'); });
</script>
</div>				</div><!--article-ad-->
					</div><!--content-area-->
		<div class="post-tags">
			<a href="https://caribbeanbusiness.com/tag/featured-stories/" rel="tag">Featured Stories</a>		</div><!--post-tags-->
						            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://caribbeanbusiness.com/labor-dept-disburses-23-million-from-lost-wages-assistance-program/" rel="bookmark" title="Labor Dept. Disburses $23 million from Lost Wages Assistance Program"><noscript><img width="199" height="223" src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></noscript><img width="199" height="223" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20199%20223%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-199x223.jpeg" class="lazyload attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-120x134.jpeg 120w" data-sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://caribbeanbusiness.com/labor-dept-disburses-23-million-from-lost-wages-assistance-program/">Labor Dept. Disburses $23 million from Lost Wages Assistance Program</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://caribbeanbusiness.com/labor-dept-disburses-23-million-from-lost-wages-assistance-program/" class="main-headline">Labor Dept. Disburses $23 million from Lost Wages Assistance Program</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://caribbeanbusiness.com/federal-funding-a-recurrent-topic-in-health-dept-transition-hearing/" rel="bookmark" title="Federal Funding a Recurrent Topic in Health Dept. Transition Hearing"><noscript><img width="199" height="223" src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-12.43.11-PM-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-12.43.11-PM-199x223.png 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-12.43.11-PM-420x470.png 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-12.43.11-PM-300x336.png 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-12.43.11-PM-120x134.png 120w" sizes="(max-width: 199px) 100vw, 199px" /></noscript><img width="199" height="223" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20199%20223%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-12.43.11-PM-199x223.png" class="lazyload attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-12.43.11-PM-199x223.png 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-12.43.11-PM-420x470.png 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-12.43.11-PM-300x336.png 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-12.43.11-PM-120x134.png 120w" data-sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://caribbeanbusiness.com/federal-funding-a-recurrent-topic-in-health-dept-transition-hearing/">Federal Funding a Recurrent Topic in Health Dept. Transition Hearing</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://caribbeanbusiness.com/federal-funding-a-recurrent-topic-in-health-dept-transition-hearing/" class="main-headline">Federal Funding a Recurrent Topic in Health Dept. Transition Hearing</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://caribbeanbusiness.com/vazquez-administration-requests-excess-paygo-funds-to-cover-christmas-bonus-deficit/" rel="bookmark" title="Vázquez administration requests ‘excess’ PayGo funds to cover Christmas bonus deficit"><noscript><img width="199" height="223" src="https://caribbeanbusiness.com/wp-content/uploads/2020/05/Vaquez-2-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/05/Vaquez-2-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/05/Vaquez-2-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/05/Vaquez-2-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/05/Vaquez-2-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></noscript><img width="199" height="223" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20199%20223%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/05/Vaquez-2-199x223.jpeg" class="lazyload attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/05/Vaquez-2-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/05/Vaquez-2-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/05/Vaquez-2-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/05/Vaquez-2-120x134.jpeg 120w" data-sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://caribbeanbusiness.com/vazquez-administration-requests-excess-paygo-funds-to-cover-christmas-bonus-deficit/">Vázquez administration requests ‘excess’ PayGo funds to cover Christmas bonus deficit</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://caribbeanbusiness.com/vazquez-administration-requests-excess-paygo-funds-to-cover-christmas-bonus-deficit/" class="main-headline">Vázquez administration requests ‘excess’ PayGo funds to cover Christmas bonus deficit</a>
				</div><!--related-small-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://caribbeanbusiness.com/theres-no-unified-early-votes-list-election-commission-argues/" rel="bookmark" title="There’s No Unified Early Votes List, Election Commission Argues"><noscript><img width="199" height="223" src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-18-at-12.49.15-PM-199x223.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-18-at-12.49.15-PM-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-18-at-12.49.15-PM-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-18-at-12.49.15-PM-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-18-at-12.49.15-PM-120x134.jpeg 120w" sizes="(max-width: 199px) 100vw, 199px" /></noscript><img width="199" height="223" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20199%20223%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-18-at-12.49.15-PM-199x223.jpeg" class="lazyload attachment-medium-thumb size-medium-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-18-at-12.49.15-PM-199x223.jpeg 199w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-18-at-12.49.15-PM-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-18-at-12.49.15-PM-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-18-at-12.49.15-PM-120x134.jpeg 120w" data-sizes="(max-width: 199px) 100vw, 199px" /></a>
										<div class="related-text">
						<a href="https://caribbeanbusiness.com/theres-no-unified-early-votes-list-election-commission-argues/">There’s No Unified Early Votes List, Election Commission Argues</a>
					</div><!--related-text-->
				</div><!--related-image-->
				<div class="related-small">
					<a href="https://caribbeanbusiness.com/theres-no-unified-early-votes-list-election-commission-argues/" class="main-headline">There’s No Unified Early Votes List, Election Commission Argues</a>
				</div><!--related-small-->
            			</li>
            		</ul></div>			
<div id="disqus_thread"></div>
			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://caribbeanbusiness.com/political-melee-at-capitals-gate/" rel="bookmark" class="main-headline">Political Melee at Capital&#8217;s Gate</a>
					<p>MVC, NPP in tense legal battle for the crown jewel:...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 24, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/keeping-indoor-air-clean-can-reduce-the-chance-of-spreading-coronavirus/" rel="bookmark" class="main-headline">Keeping indoor air clean can reduce the chance of spreading coronavirus</a>
					<p>By Shelly Miller, Professor of Mechanical Engineering, University of Colorado...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 24, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/global-market-square-2/" rel="bookmark" class="main-headline">Global Market Square</a>
					<p>Dow reaches 30,000 for the first time in history with...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 24, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/how-biden-might-stimulate-the-sputtering-us-economy-4-questions-answered/" rel="bookmark" class="main-headline">How Biden might stimulate the sputtering US economy: 4 questions answered</a>
					<p>By R. Andrew Butters, Assistant Professor of Business Economics, Indiana...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 24, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/fiscal-board-approves-new-govt-procurement-rules/" rel="bookmark" class="main-headline">Fiscal Board Approves New Gov’t Procurement Rules</a>
					<p>GSA Regulation Seeks to Curb Troubling Emergency Purchases </p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 24, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/why-the-oxford-astrazeneca-vaccine-is-now-a-global-game-changer/" rel="bookmark" class="main-headline">Why the Oxford AstraZeneca vaccine is now a global game changer</a>
					<p>By Michael Head, Senior Research Fellow in Global Health, University...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 24, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://caribbeanbusiness.com/global-market-square/" rel="bookmark" class="main-headline">Global Market Square</a>
					<p>The U.S. stock markets reacted positively to the announcement Monday...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 23, 2020</li>
													</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="maxmag_ad300_widget-3" class="sidebar-widget maxmag_ad300_widget">

		<div id='div-gpt-ad-1467238613326-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-3'); });
</script>
</div>

		</div><div id="maxmag_ad300_widget-6" class="sidebar-widget maxmag_ad300_widget">

		<div id='div-gpt-ad-1467238613326-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-5'); });
</script>
</div>

		</div><div id="text-21" class="sidebar-widget widget_text">			<div class="textwidget"><p><!-- Widget Shortcode --></p>
<div id="phpeverywherewidget-2" class="widget phpeverywherewidget widget-shortcode area-sidebar-3 ">
<h2 class="widgettitle"> </h2>
<p><a href="https://caribbeanbusiness.com/epapers/"><noscript><img class="alignnone" src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/CB-Banner-112620.jpg" alt="Caribbean Business Cover" width="300" height="250" border="0" /></noscript><img class="lazyload alignnone" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/CB-Banner-112620.jpg" alt="Caribbean Business Cover" width="300" height="250" border="0" /></a></p>
</div>
<p><!-- /Widget Shortcode --></p>
</div>
		</div><div id="custom_html-2" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a href='javascript:PopWindow("https://secure.campaigner.com/CSB/Public/Form.aspx?fid=1809109&ac=fezb")'><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2020/04/CB-newsletter-button.jpg" alt="CB Newsletter" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/04/CB-newsletter-button.jpg" alt="CB Newsletter" /></a></div></div></div><div id="text-22" class="sidebar-widget widget_text">			<div class="textwidget"><p><!-- Widget Shortcode --></p>
<div id="text-11" class="widget widget_text widget-shortcode area-sidebar-3 ">
<div class="textwidget"><a href="https://caribbeanbusiness.com/ebol/" target="_self" rel="noopener noreferrer"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2019/11/BOL-Banner-2019.jpg" width="300" height="250" border="0"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2019/11/BOL-Banner-2019.jpg" width="300" height="250" border="0"></a></div>
</p></div>
<p><!-- /Widget Shortcode --></p>
</div>
		</div><div id="text-19" class="sidebar-widget widget_text">			<div class="textwidget"><p><a href="https://go.lmh.news/2lmZQ6N" target="_blank" rel="noopener noreferrer"><noscript><img class="aligncenter size-full wp-image-38703" src="https://caribbeanbusiness.com/wp-content/uploads/2018/06/POWER-100-Banner.jpg" alt="" width="300" height="250" /></noscript><img class="lazyload aligncenter size-full wp-image-38703" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2018/06/POWER-100-Banner.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="maxmag_tabs_widget-3" class="sidebar-widget maxmag_tabs_widget">

	<div class="tabber-container">
		<ul class="tabber">
			<li><h4><a href="#tab1">Latest News</a></h4></li>
			<li><h4><a href="#tab2">Popular</a></h4></li>
			<li><h4><a href="#tab3">Comments</a></h4></li>
		</ul>
		<div id="tab1" class="tabber-content">
			<ul>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/political-melee-at-capitals-gate/" rel="bookmark" title="Political Melee at Capital&#8217;s Gate"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-120x134.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-120x134.jpeg 120w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-199x223.jpeg 199w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-120x134.jpeg" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-120x134.jpeg 120w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-420x470.jpeg 420w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/Em-5ThcXIAUhRFW-199x223.jpeg 199w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/political-melee-at-capitals-gate/" class="main-headline">Political Melee at Capital&#8217;s Gate</a>
						<p>MVC, NPP in tense legal battle for the crown...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 24, 2020</li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/fiscal-board-approves-new-govt-procurement-rules/" rel="bookmark" title="Fiscal Board Approves New Gov’t Procurement Rules"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/getMediaDatamediaId118938-120x134.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/getMediaDatamediaId118938-120x134.png 120w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/getMediaDatamediaId118938-199x223.png 199w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/getMediaDatamediaId118938-120x134.png" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/getMediaDatamediaId118938-120x134.png 120w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/getMediaDatamediaId118938-199x223.png 199w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/fiscal-board-approves-new-govt-procurement-rules/" class="main-headline">Fiscal Board Approves New Gov’t Procurement Rules</a>
						<p>GSA Regulation Seeks to Curb Troubling Emergency Purchases </p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 24, 2020</li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/labor-dept-disburses-23-million-from-lost-wages-assistance-program/" rel="bookmark" title="Labor Dept. Disburses $23 million from Lost Wages Assistance Program"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-120x134.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-120x134.jpeg 120w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-199x223.jpeg 199w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-120x134.jpeg" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-120x134.jpeg 120w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-300x336.jpeg 300w, https://caribbeanbusiness.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-20-at-1.41.40-PM-199x223.jpeg 199w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/labor-dept-disburses-23-million-from-lost-wages-assistance-program/" class="main-headline">Labor Dept. Disburses $23 million from Lost Wages Assistance Program</a>
						<p>Secretary Makes Announcement on 2nd Round of Retroactive Funds...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 20, 2020</li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
		</div><!--tab1-->
		<div id="tab2" class="tabber-content">
						<ul>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/garcia-padilla-rubio-is-no-friend-of-puerto-rico/" rel="bookmark" title="García Padilla: Rubio Is No Friend of Puerto Rico"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-419x470.jpg 419w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-120x134.jpg" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-419x470.jpg 419w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2016/02/rubio-GettyImages-512364526-199x223.jpg 199w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/garcia-padilla-rubio-is-no-friend-of-puerto-rico/" class="main-headline">García Padilla: Rubio Is No Friend of Puerto Rico</a>
						<p>Governor Says Rubio's Remarks Confirm he Works for 'Vultures'</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 26, 2016</li>
															<li class="comments-icon"><a href="https://caribbeanbusiness.com/garcia-padilla-rubio-is-no-friend-of-puerto-rico/#comments"><span class="dsq-postid" data-dsqidentifier="4026 http://cb.pr/?p=4026">15</span></a></li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/why-the-plebiscite-was-a-disaster/" rel="bookmark" title="Why the plebiscite was a disaster"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-120x134.jpg" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/RR-referendum-results-DC-199x223.jpg 199w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/why-the-plebiscite-was-a-disaster/" class="main-headline">Why the plebiscite was a disaster</a>
						<p>A column by A. W. Maldonado</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 16, 2017</li>
															<li class="comments-icon"><a href="https://caribbeanbusiness.com/why-the-plebiscite-was-a-disaster/#comments"><span class="dsq-postid" data-dsqidentifier="29824 http://caribbeanbusiness.com/?p=29824">11</span></a></li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
								<li>
										<div class="tabber-image">
						<a href="https://caribbeanbusiness.com/annotation-the-people-have-spoken/" rel="bookmark" title="[Annotation] The People Have Spoken"><noscript><img width="120" height="134" src="https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></noscript><img width="120" height="134" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20120%20134%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-120x134.jpg" class="lazyload attachment-small-thumb size-small-thumb wp-post-image" alt="" data-srcset="https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-120x134.jpg 120w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-420x470.jpg 420w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-300x336.jpg 300w, https://caribbeanbusiness.com/wp-content/uploads/2017/06/plebiscito-2017-feat-199x223.jpg 199w" data-sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="https://caribbeanbusiness.com/annotation-the-people-have-spoken/" class="main-headline">[Annotation] The People Have Spoken</a>
						<p>By abstaining, you can’t express anything</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>June 15, 2017</li>
															<li class="comments-icon"><a href="https://caribbeanbusiness.com/annotation-the-people-have-spoken/#comments"><span class="dsq-postid" data-dsqidentifier="29701 http://caribbeanbusiness.com/?p=29701">10</span></a></li>
														</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
									</li>
							</ul>
					</div><!--tab2-->
		<div id="tab3" class="tabber-content">


				<ul class="latest-comments">
								</ul>

		</div><!--tab3-->
	</div><!--tabber-container-->


		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->
 
    <div align="center">
        <!-- /142359306/cb.pr_bottom_superleaderboard -->
        <div id='div-gpt-ad-1467238613326-7' style='height:90px; width:970px; clear:both;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467238613326-7'); });
        </script>
        </div>
    </div>	

			</div><!--container-->
          <!--<div align="center" style="background-color:#FF0000; width:100%">
            <div align="center" style="background-color:#eeeeee; width:100%; margin-bottom:10px">
            <div align="center"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/07/cb-app-logo.png" width="340" height="70" style="padding-top:10px; padding-bottom:10px"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20340%2070%22%3E%3C/svg%3E' data-src="http://caribbeanbusiness.com/wp-content/uploads/2016/07/cb-app-logo.png" width="340" height="70" style="padding-top:10px; padding-bottom:10px"></div>
            <div align="center" style="height:40px;"><span style="font:'Open Sans Condensed',sans-serif; font-size:20px; font-weight:normal;">Start your Free Trial for a limited time!</span></div>
            <div align="center" style="height:50px;"><a href="http://go.lmh.news/29vuZl6" target="_blank"><noscript><img src=
            "https://caribbeanbusiness.com/wp-content/uploads/2016/07/app_store_button.png" width="100" height="34" border="0" style="margin-right:20px;"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2034%22%3E%3C/svg%3E' data-src=
            "https://caribbeanbusiness.com/wp-content/uploads/2016/07/app_store_button.png" width="100" height="34" border="0" style="margin-right:20px;"></a><a href="http://go.lmh.news/29Hj3ML" target="_blank"><noscript><img src="http://caribbeanbusiness.com/wp-content/uploads/2016/07/google_play_button.png" width="100" height="34" border="0"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2034%22%3E%3C/svg%3E' data-src="http://caribbeanbusiness.com/wp-content/uploads/2016/07/google_play_button.png" width="100" height="34" border="0"></a></div>
            <!--<div align="center" style="height:30px; vertical-align:middle"><span style="font:'Open Sans Condensed',sans-serif; font-size:12px; font-weight:normal;">&nbsp;</span></div> -->
            </div>
		</div>
        <!--inner-wrapper-->
	</div><!--wrapper-->
	<!--<div id="footer-top-wrapper"> -->
		<!--<div id="footer-top"> -->
					<!--</div> --><!--footer-top-->
	<!--</div> --><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1-left"><!--<a href=""><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/caribbean-business-logo-nwhite.png" border="0" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/02/caribbean-business-logo-nwhite.png" border="0" /></a><br> -->
            FIND MORE<BR>
            <a href="https://cb.pr" target="_blank"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2017/04/cb-espanol-new-logo.png" border="0" width="125" style="margin-bottom:1px; margin-top:5px" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20125%2083.3333333333%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2017/04/cb-espanol-new-logo.png" border="0" width="125" style="margin-bottom:1px; margin-top:5px" /></a>
            <a href="https://imagen.pr" target="_blank"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/imagen-logo-wht.png" border="0" width="125" style="margin-bottom:5px; margin-top:5px" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20125%2083.3333333333%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/imagen-logo-wht.png" border="0" width="125" style="margin-bottom:5px; margin-top:5px" /></a>
            <a href="https://buenavida.pr" target="_blank"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/buenavida-logo-wht.png" border="0" width="125" style="margin-bottom:5px" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20125%2083.3333333333%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/buenavida-logo-wht.png" border="0" width="125" style="margin-bottom:5px" /></a>
            <a href="https://lmh.pr" target="_blank"><noscript><img src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/LatinMediaHouse-logo-wht.png" border="0" width="125" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20125%2083.3333333333%22%3E%3C/svg%3E' data-src="https://caribbeanbusiness.com/wp-content/uploads/2016/05/LatinMediaHouse-logo-wht.png" border="0" width="125" /></a>			</div>
	    <!--footer-nav1-->
			<div id="footer-nav1">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="https://caribbeanbusiness.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form></li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://caribbeanbusiness.com/advertise-with-us/">ADVERTISE WITH US</a></li>
<li id="menu-item-43315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43315"><a href="#">ARCHIVES</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-134"><a href="https://caribbeanbusiness.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-4778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4778"><a href="https://caribbeanbusiness.com/policy-on-copyright-infringement-and-intellectual-property/">DMCA</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://caribbeanbusiness.com/contact-us/">CONTACT US</a></li>
</ul></div>	    </div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2016 - 2020 Latin Media House, LLC. All rights reserved.</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
			<style>
				.single #content-area {
					display: none;
				}
			</style>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://caribbeanbusiness.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script type='text/javascript' id='lps-ajax-pagination-js-js-extra'>
/* <![CDATA[ */
var LPS = {"ajaxurl":"https:\/\/caribbeanbusiness.com\/wp-admin\/admin-ajax.php"};
var LPS = {"ajaxurl":"https:\/\/caribbeanbusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/latest-post-shortcode/lps-block/../assets/js/custom-pagination.min.js?ver=9.6520200910.1603' id='lps-ajax-pagination-js-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/caribbeanbusiness.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"85c431ca28","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/caribbeanbusiness.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.3.1' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"caribbeanbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"54050 http:\/\/caribbeanbusiness.com\/?p=54050","disqusShortname":"caribbeanbusiness","disqusTitle":"Political Melee at Capital\u2019s Gate","disqusUrl":"https:\/\/caribbeanbusiness.com\/political-melee-at-capitals-gate\/","postId":"54050"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfEaI0UAAAAAMm9IA4h71HtscRaedaHAeT35X46&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfEaI0UAAAAAMm9IA4h71HtscRaedaHAeT35X46","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=5.5.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=5.5.3' id='elastislide-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6' id='maxmag-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/themes/maxmag/js/respond.min.js?ver=5.5.3' id='respond-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/themes/maxmag/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' id='foobox-min-js-before'>
/* Run FooBox (v2.7.15) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: true,
	customOptions: {  },
	o: {style: "fbx-flat", wordpress: { enabled: true }, iframe: { showImmediate: true, allowFullscreen: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, fullscreen : { force: true }, fitToScreen:true, showButtons:false, showCount:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:false }, social: {"enabled":false}, preload:true},
	selectors: [
		".hugeitmicro-item", ".gallery", ".wp-block-gallery", ".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox, [target=\"foobox\"]", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-content/plugins/foobox-image-lightbox-premium/pro/js/foobox.min.js?ver=2.7.15' id='foobox-min-js'></script>
<script type='text/javascript' src='https://caribbeanbusiness.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<style type="text/css">

</style>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(37,34,33,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap mycookie-button" aria-label="I accept">I accept</a><a href="https://caribbeanbusiness.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap mycookie-button" aria-label="Find out more">Find out more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="I accept"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>